Fast Track to PowerPoint

The Importance Of Presentations
The Craft
What's New In PowerPoint 2007
Getting Started
Customising Presentations
Working With Text
Formatting
Outlining
Prettlying Up Your Slides
Slide Shows
Tables
Themes, Colour Schemes & Backgrounds
Charts
Clip Art And Pictures
Media And Animation
Collaboration And Going Online

YOUR HANDY GUIDE TO EVERYDAY TECHNOLOGY
Fast Track to The PowerPoint

By Team Digit
Credits

The People Behind This Book

EDITORIAL
Deepak Ajwani Editor
Ram Mohan Rao Writer, Copy Editor
Nimish Chandiramani Writer, Copy Editor
Robert Sovereign-Smith Copy Editor
Abey John Writer
Samir Makwana Writer
Asfaq Tapia Writer
Prakash Ballakoor Writer
Bhaskar Sarma Writer
Madhusudan Mukerjee Writer

DESIGN AND LAYOUT
Shivshankar Pillai, Vijay Padaya, Sivalal S Layout Designers
Sivalal S Cover Design
Harsho Mohan Chatteraj Illustrator

© Jasubhai Digital Media
Published by Maulik Jasubhai on behalf of Jasubhai Digital Media. No part of this book may be
reproduced, stored in a retrieval system or transmitted in any form or by any means without the
prior written permission of the publisher.

October 2007
Free with Digit. Not to be sold separately. If you have paid separately for this book, please
e-mail the editor at editor@thinkdigit.com along with details of location of purchase, for
appropriate action.
We’re Impressed

...By just how much you can do with PowerPoint, that is. Oftentimes, one just has to doff one’s hat to the world’s largest software company—and this, when we present you a book on Microsoft PowerPoint, is one such time. Here, we look at both PowerPoint 2003 and 2007—considering very much that a lot of you have upgraded, and that a lot of you haven’t. PowerPoint 2002 (XP) users need not fret—the 2003 version isn’t radically different, as you might know.

In our first chapter, we impress upon you the importance of presentations in general and how the corporate world is taking the PowerPoint way; we shan’t repeat that here. Chapter 2 sees us getting into the soul of the matter—how to go about creating a presentation, how to use PowerPoint effectively for this purpose, and how to actually deliver one. Beyond that, it’s all about the software.

So, starting chapter 3 onwards in this book, we’ve put together material on two things, though we haven’t categorised it that way: (a) how to add specific things to presentations, and (b) how to modify what you’ve added. This covers everything we think will be needed to create a presentation from scratch. This also assumes you know nothing about the software at hand, although we do assume some familiarity with Windows!

We’ll harp upon this point in chapter 2, but we should say it at the outset, here, because we’d sincerely like to discourage the reverse behaviour: we must tell you to think of PowerPoint as a tool to convey information—it’s only a tool, and the purpose is to convey information. Never think that once you’ve created a marvellous presentation, your work is done.

But creating a marvellous presentation does go a long way towards getting your work done.
<table>
<thead>
<tr>
<th>Chapter</th>
<th>Prettying Up Your Slides</th>
<th>127</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.1</td>
<td>Drawing Shapes</td>
<td>128</td>
</tr>
<tr>
<td>9.2</td>
<td>AutoShapes</td>
<td>129</td>
</tr>
<tr>
<td>9.3</td>
<td>Drawing Polygons And Curves</td>
<td>133</td>
</tr>
<tr>
<td>9.4</td>
<td>Formatting Shapes</td>
<td>134</td>
</tr>
<tr>
<td>Chapter</td>
<td>Slide Shows</td>
<td>137</td>
</tr>
<tr>
<td>10.1</td>
<td>Setting Up A Slide Show</td>
<td>138</td>
</tr>
<tr>
<td>10.2</td>
<td>Recording A Slide Show</td>
<td>138</td>
</tr>
<tr>
<td>10.3</td>
<td>Timing A Slide Show</td>
<td>140</td>
</tr>
<tr>
<td>10.4</td>
<td>Customising Timings Manually</td>
<td>142</td>
</tr>
<tr>
<td>10.5</td>
<td>Adding Narration</td>
<td>142</td>
</tr>
<tr>
<td>10.6</td>
<td>Packaging For CD</td>
<td>144</td>
</tr>
<tr>
<td>10.7</td>
<td>The PowerPoint Viewer</td>
<td>144</td>
</tr>
<tr>
<td>Chapter</td>
<td>Tables</td>
<td>147</td>
</tr>
<tr>
<td>11.1</td>
<td>Creating Tables</td>
<td>148</td>
</tr>
<tr>
<td>11.2</td>
<td>Formatting Tables</td>
<td>149</td>
</tr>
<tr>
<td>11.3</td>
<td>Importing Tables from Word and Excel</td>
<td>153</td>
</tr>
<tr>
<td>Chapter</td>
<td>Themes, Colour Schemes, And Backgrounds</td>
<td>155</td>
</tr>
<tr>
<td>12.1</td>
<td>Themes</td>
<td>156</td>
</tr>
<tr>
<td>12.2</td>
<td>Colours</td>
<td>157</td>
</tr>
<tr>
<td>12.3</td>
<td>Backgrounds</td>
<td>159</td>
</tr>
<tr>
<td>Chapter</td>
<td>Charts</td>
<td>161</td>
</tr>
<tr>
<td>13.1</td>
<td>Exploring the Terms</td>
<td>162</td>
</tr>
<tr>
<td>13.2</td>
<td>Chart Types</td>
<td>164</td>
</tr>
<tr>
<td>13.3</td>
<td>Creating A Chart</td>
<td>168</td>
</tr>
<tr>
<td>13.4</td>
<td>Editing A Chart</td>
<td>170</td>
</tr>
<tr>
<td>13.5</td>
<td>Formatting Charts</td>
<td>170</td>
</tr>
<tr>
<td>13.6</td>
<td>Applying Trendlines</td>
<td>174</td>
</tr>
<tr>
<td>13.7</td>
<td>Doing Up The Chart</td>
<td>175</td>
</tr>
<tr>
<td>Chapter</td>
<td>Clip Art And Pictures</td>
<td>177</td>
</tr>
<tr>
<td>14.1</td>
<td>Adding Clip Art</td>
<td>178</td>
</tr>
<tr>
<td>14.2</td>
<td>Editing Clip Art</td>
<td>179</td>
</tr>
<tr>
<td>14.3</td>
<td>Choosing Pictures For PowerPoint</td>
<td>181</td>
</tr>
<tr>
<td>14.4</td>
<td>Inserting an image on the slide</td>
<td>181</td>
</tr>
<tr>
<td>14.5</td>
<td>Re-colouring And Cropping</td>
<td>181</td>
</tr>
<tr>
<td>14.6</td>
<td>Compressing Images</td>
<td>182</td>
</tr>
<tr>
<td>14.7</td>
<td>Using A Picture As The Background</td>
<td>183</td>
</tr>
<tr>
<td>14.8</td>
<td>Photo Albums</td>
<td>183</td>
</tr>
<tr>
<td>Chapter</td>
<td>Media And Animation</td>
<td>187</td>
</tr>
<tr>
<td>15.1</td>
<td>Movie Clips</td>
<td>188</td>
</tr>
<tr>
<td>15.2</td>
<td>Sound Clips</td>
<td>191</td>
</tr>
<tr>
<td>15.3</td>
<td>Linking Media Files</td>
<td>192</td>
</tr>
<tr>
<td>15.4</td>
<td>Transitions And Animation</td>
<td>193</td>
</tr>
<tr>
<td>Chapter</td>
<td>Collaboration And Going Online</td>
<td>199</td>
</tr>
<tr>
<td>16.1</td>
<td>Collaborating To Review A PowerPoint File</td>
<td>200</td>
</tr>
<tr>
<td>16.2</td>
<td>Setting Passwords</td>
<td>203</td>
</tr>
<tr>
<td>16.3</td>
<td>Presentations As Web Pages</td>
<td>204</td>
</tr>
<tr>
<td>16.4</td>
<td>Broadcasting A Presentation</td>
<td>206</td>
</tr>
</tbody>
</table>
A business school in the US recently made it mandatory for applicants to demonstrate presentation skills. Now, the University of Chicago is not a benchmark, but this is an indicator—of how much more important presentations are going to become (as if they aren’t already). That is the agenda of this chapter in particular, and is, in fact, our motivation for this book. Skip to Chapter 2 for the “meaty” stuff. However, if you’re only thinking this is going to consist of “yada yada” and “blah blah,” don’t!
1.1 The General Idea

By at least one estimate, 3 crore PowerPoint presentations are created every day. Not using presentation tools right—which roughly translates to “PowerPoint abuse”—is a genuine issue. Here are some symptoms that you’re not putting up a good presentation:

- Your audience falls asleep without warning.
- Then, your audience starts snoring
- Worse, they later report they’ve had daymares where numbers began to crawl under their skin, and trend-lines became arrows that struck them in the left kidney (terrible for those who’ve donated their right one).

On a serious note, we must emphasise two things: that presentation abuse is a genuine problem for both presenter and audience, and that even so, presentations are a reality, they are a necessity, and used well, can inform—and impress people with that information.

Now here’s from an obscure Web site whose credentials we have no idea about:

“Research has shown that presenters using visuals conduct meetings in 28 percent less time and get proposals approved twice as often.”

That, of course, is a pitch for some product or the other. There’s no clarity on what research has proved the 28 per cent figure. Still, we get the idea that it’s a given in the corporate world that presentations, when done skilfully:

- Save time in terms of not having to explain data verbally
- Make meetings more interesting
- Sum up observations and projections in a formal way
- Make for better recall: you’re more likely to remember a trend-line that said sales dipped in June than a drab statement to that effect

... And much more.
Businesses have come over the year to swear by presentations, and as a corollary, PowerPoint—and that’s a given; no debates. (Debates belong in the realm of how to make effective presentations, which we’ll get to in Chapter 2.)

Now here’s an excerpt from Moving to multimedia: computer presentations can enhance your business, by Valencia Roner:

They say image is everything. This is especially true for small businesses that need to differentiate themselves from the competition. Many of these businesses are using multimedia presentations to market their firm’s expertise, products and services in ways that can outshine their rivals.

If prepared properly, multimedia presentations can benefit any small business, says Michael Thomas, executive director and CEO of Executive Suite Consulting in Sunnyvale, California. He suggests that multimedia presentations can create the perception that the small business is larger than it is, or has more resources than it actually does. This kind of “deception” may create opportunities that did not exist before. In other words, perception sells.

In sum, a good presentation can make believers of non-believers; it can be life-changing if you make it sufficiently impressive. A good presentation can make or break relationships, reputations, and rapport. A good presentation can impact, influence and impose.

1.2 Beyond The Boardroom

About businesses, you probably already know. Now for the general idea: a well-crafted presentation can have much more impact than, for example, a good thesis, a good article, a really good blog post. That’s human nature. We like things summarised, visualised for us, and presented in an easily-digestible format.
Really good presentations can close a deal. They can generate new projects. Also, think about this: a top-grade presentation can cover up for average or even sub-standard writing and result in, in general, a better impression of the presenter and his work.

An all-too-common assumption is that to create a presentation with impact is time-consuming. It doesn’t have to be that way. Much of it is about practice, and about what we’ll tell you in Chapter 2. Remember one key point: if you’re a good presenter, the impact per time spent creating the content is high.

Now for just one real-life testimonial: here’s an excerpt from an interview with Jim Reisteter, vice president of Sales and Marketing at Interlink Electronics—a “global leader in the design and manufacture of interface technologies and products.” The interviewer asked, “Death by PowerPoint—PowerPoint is blamed for everything from space shuttle disasters to disaster meetings. What’s your opinion?”

Reisteter’s response: “Blaming presentation software for bad meetings and bad decisions only serves to highlight the importance of presentations. Since PowerPoint is used by NASA to evaluate the space shuttle program, this gives credence to (the idea) that PowerPoint is a standard for communication.”

Now here’s an excerpt from a whitepaper that aims at refuting most critiques of the PowerPoint way of doing things: “PowerPoint makes people fall asleep,” “PowerPoint makes innocent people have daymares,” and in general, those that hint that it is not effective. So, well, here’s our excerpt, from Uses of PowerPoint in the 314L Classroom, by Meghan Loisel and Rachel Samantha Galer:

“PowerPoint is a preferred presentation tool for presenters and audiences, when compared to other multimedia such as slides, video, or handouts. When using these other methods of presentation, the audience cannot be engaged in the lecture because their attention is diverted from the lecture to the handout. Through many experiences with PowerPoint in the
classroom, it is clear that this method of presentation yields positive results among teachers and students. For the presenter, PowerPoint is a great tool because it allows for a smooth presentation filled with more than just words. PowerPoint has numerous capabilities such as different colours and backgrounds for each slide, many sound effects and motion abilities, and multiple pictures with animation capabilities. Each of these techniques grabs the audience’s attention and is more memorable than just a simple lecture. With each PowerPoint technique, students were also able to capture the mood surrounding the material of their presentation which left students retaining more than just ideas and facts.

“PowerPoint is also easy to use. We created our PowerPoint presentations without any previous PowerPoint experience and were surprised to discover the ease with which we were able to create each slide. PowerPoint was clearly a preferred tool in our classroom, in that only one student chose to use another presentation tool, Dreamweaver. ...It is no mystery why 15 out of 16 students chose to use PowerPoint.”

We mention the above excerpt because it is indicative of what most advocates of PowerPoint say. What the critics say, we shall hint at in Chapter 2. Our agenda there will be to help you plan your presentation such that not too many critics will be able to criticise it.

1.3 Because It’s There

There are uses you can put PowerPoint to beyond the usual suspects—final-year student presentations, for example. Here are some pointers.

Say you’re an employee in a small company, and you want to put forth genuine, new ideas relating to the growth of your company, or improvement in a particular area, or such. You’re not very clear what to do, so you might

○ Shoot off a mail to a lot of folks giving them the general drift of what you want to say—and invite all of them to reply.
○ Put up something on the company wiki, if there is one
○ Put up something on the company blog, if there is one
○ Approach your boss directly with your idea(s)

Now let’s see what happens:

○ In the first case, people probably won’t respond because it’s a mass-mail, or they’ll reply with polite comments. In any case, mass-mailing is rude.
○ Putting up stuff on a wiki or blog is unobtrusive. You want to be obtrusive, as it were. Those who do look at your post will, again, probably respond with polite remarks.
○ Going up to your boss isn’t always easy. Even if it is, it’s only one person you’re reaching out to.

To use a business-like word, you could be proactive. Create a presentation outlining your ideas; in fact, not just outlining them, but illustrating and quantifying them. Then call everyone for a meeting, saying, “I’m holding a presentation in which I’d like to present some new ideas.”

So what does this achieve?

○ People will attend, because “presentation” sounds interesting. (You could say “five-minute presentation” so it really does sound interesting.)
○ You can use your stage skills, and depending on how strong they are, you could get people to take you seriously. But walking around speaking about ideas won’t get you anywhere unless that PPT is up there on the screen.
○ It’s visual, so you could cram a 10- or 15-minute speech into a few minutes of a presentation if you’d like.

Our example might be clumsy, but what we’re saying is, depending on your situation, you could use presentations for occasions they aren’t generally used for.

Along the same lines, say you’re a teacher. You could revolutionise the education system—at least for the class you’re taking—by using presentations for the important points in a particular lec-
ture. That would give that lecture an overall structure. It could spare you the trouble of going into gory details, which are there in the textbooks anyway—just insert slides that:

- List out all the top-level topics
- Go into a little detail into each topic
- Use hyperlinks to go back and forth between slides, so the central theme and sub-themes—and therefore the structure of the lecture—have more recall in the students’ minds

And so on.

And here’s an idea: how about slides with trendlines and graphs that could show, for example:

- How many students failed this year vis-à-vis last year
- How the top five students have remained at the top, but the bottom five are gradually climbing up the rungs
- What trends the exam percentage scores show

Etc. etc. You’re the teacher, so you know.

Then there’s the whole idea of presentations as teaching aids even in the traditional sense. Here’s Martha Sammons of the University of North Carolina:

*Computer-generated slide presentations can enhance the effectiveness of classroom lectures. As an instructor, I can emphasize main points and key announcements, and I can enhance my presentation with graphics. My presentations become more organized and flexible, and are easily updated or rearranged. From a student’s perspective, class material is far more legible and interesting than hastily-scribbled notes on an overhead or chalkboard.*

Then, for students, consider this: if you come upon something interesting related to a certain course—just make a few slides from that material, and present them impromptu! Everyone will appreciate the initiative, and everyone’s bound to be more captivated than if you mass-mailed them with bland info (as in our first example).
Continuing with the education theme, if it were made mandatory for members of a class project to each do a presentation, it would elicit more participation. This applies to any kind of presentation, actually.

We could ramble at this point, but the bottom-line is, presentations have impact. Just as italics do.
You decide what information you want to convey; PowerPoint helps you organise that information into slides. PowerPoint then helps you deliver that information, while it is you who does the actual presenting. Simply put, PowerPoint is just the tool.

We’ll now look at how to organise a presentation, how to put PowerPoint to good use, and at best practices for performing on stage, laser pointer in hand. (But don’t overuse it—that’s irritating.)
2.1 Conception And Content

Like we said, PowerPoint is only the tool. It’s unfortunate, but we must begin with a “do not”: Do not fire up the software and start preparing your slides, even if you have all your data and charts ready. Be calm. We don’t like to sound preachy, so let’s just say we’ll leave it up to you whether you find the following methodology useful.

2.1.1 Five Steps To Fine Slides

Step 1
The first thing you should fire up is Notepad, or Word, or a mind mapping software, depending on what you’re comfortable with or used to. First, ideate.

Recall your key points. A good rule is to limit your presentation to about six points. For example, if it’s about a property your company is planning on acquiring, the points could be cost, location, quality of the premises, key benefits, and employee issues. If it’s a presentation to children about how maths can be interesting, the key points could be that: it’s not really hard, you need to do practical experiments, you can try and solve puzzles, it can be addictive, don’t be put off by the symbols, and that it can unleash your creativity.

Always bear your central formulation in mind throughout the creation of your presentation. The idea, again, is ideas; what you need to convey is paramount—above structure, above spacing, above drawings, above design, above everything.

Step 2
After you’re done with the creative, analytical and critical part of the task—ideation—you can start slapping the results into PowerPoint. Be patient again. Do not create your actual slides just yet. Make rough slides. Plan how many slides will comprise the show, what data and text should go where, and so on. In other
words, sketch out your presentation in “rough mode,” but using actual PowerPoint slides.

A good idea is to use images in place of words where possible. (For example, instead of spelling out, “We are a major player in the international market—we now have a presence in India,” you could use an outline map of the world and of India, and your company logo in the middle of the map of India.) You’re going to be speaking, so the words will come anyway—and on top of that, a picture is worth many words, as they say. This is also important for the reason that if you present an image, your audience can take a quick glance at it and look at you again. As we’ll emphasise later, the focus is you, not the slides.

How many slides you need is an important point. There are several factors at play here:

1. What kind of presentation is it? A sales report? A proposal for the design of a new product? Research findings? What is typically considered boring, like a sales report, should be as short as can be—possibly 10 slides. What is going to be viewed by a concentrating audience keen to absorb new information can warrant as many as 20.

2. How much time does your audience have? Are they pressed for time, or is it (unfortunately) a Sunday and they just want to get back home, or is it a lovely Wednesday mid-morning session?

3. Who does your audience comprise? This overlaps with point #1. If it’s senior executives, they’re unlikely to be interested in the minutiae. If it’s junior recruits, they might be excited at learning about their new company.
4. How have you planned your slides? You could pack more information into each slide and end up with fewer slides, or you could space out the information. You need to strike the balance, which depends on the elements you intend to put in.

5. And finally, how much time do you have, or how much time have you been allotted? Don’t cram 15 slides into ten minutes.

**Step 3**

Flesh out the slides. You know this part: insert your charts, your text, and so forth. Do not bother with stuff like templates and prettiness at this point!

**Step 4**

It’s then time to edit. Make no mistake: this is as important a stage as any of the others. Get into analytical mode, look at each slide individually and at the presentation as a whole, and decide what should go and what should be added. Ask a friend if in doubt; in fact, asking a friend even if not in doubt could help. It’s something like being in the shoes of a member of your audience: how would you respond when you’re presented a slide like the one you’re looking at? You’d know, because you’ve attended presentations.

Look specifically for confusing, contradictory, and distracting elements. Try your best to keep the word count as low as possible, because you’ll be speaking anyway—and the more words there are on the screen, the more difficult it’ll be to absorb information. Never forget: your goal is to communicate information. Sentences can often be clipped to their bare-bones phrases; you’ll be speaking the sentences anyway.
Here’s an example: if you wrote, “Incidences of burglary in the Churchgate area increased in May,” you could shorten that to “Churchgate: burglary up in May.” That’s less than half the space occupied on a slide.

Step 5
Finally, you pretty up your slides using all of PowerPoint’s cool features—and there are plenty of them. Again, make no mistake: this step is important. “Prettiness” might sound flippant, but it’s common wisdom that a pretty presentation works its way better into the thought processes of the members of the audience.

We must tell you not to overdo it, though: don’t use animations or special effects when it’s a “serious” business presentation, and so on.

Why exactly prettiness works, no-one knows for sure; there probably are statistics on how many internalised smiles the font Comic Sans produces in the average presentation attendee in Chicago versus one in Tulsa, but statistics can prove anything. The idea is, formatting and fonts and all that do their act. Only remember: moderation is key.

To recapitulate:
- Sit down, get those cerebral cells to fire, and ideate.
- Prepare a rough presentation, with placeholders for the stuff you can later, such as charts.
- Then do what you consider “real” presentation preparation: add what you must to your rough slides.
- It most certainly isn’t over yet. Edit your slides.
- Last but not least, put the cherry on the pudding, smoothen out the edges, and also delete stock phrases from your presentation.

2.1.2 The Meat Of The Matter
Or, if you’re vegetarian, “The cabbage of the content.” Either way, we’re talking about a checklist—essentials your presentation must match up to before it can be, well, presented. Here we go.
2.1.2.1 Questions and answers
We’ve said that the basis for any presentation should be the conveying of knowledge, and that everything else comes next. But bland facts are not easily absorbed. They aren’t taken kindly to. They’re also apt to induce sleep—and in extreme cases, deep, bear-like hibernation.

It seems on the surface that you can’t pep things up. But you can.

It’s just psychology: if something is imposed upon a person, he or she will be apt to reject it for the sole reason that it is being imposed. On the other hand, if there is a question in the person’s mind, and you can provide an answer, that answer is absorbed.

The lesson? Figure what questions your presentation will answer; what questions the audience has that your presentation will answer. Create questions if you can. Base your show around all these questions. Then answer them.

Here’s an example. A boring slide reads (let’s keep it simple):

Axis Is A Major Global Player In The Cell Phone Space
We Are Now Entering The Indian Market

Now how do you rephrase this so that questions are answered? Take this one:

Prepare To See Phones With Axis Inside™!
We’ve Seen The World. Now We’re Here.

Apart from the fact that this radically different version carries more punch (while carrying essentially the same information), it answers questions. The audience came into the room with the question, “Why is Axis giving a presentation, and what do I get?” The first line answers that. Then, the question arises: “Can I trust these new phones?” The second line answers that—yes, you can, because they’ve “seen the world,” meaning they know what
they’re doing.

Yes, it’s a simplistic example, but it serves our purpose here.

2.1.2.2 Make them take something home
Yes, you’ve heard that a presentation should create an impact, but what exactly does that mean? Simply stated, it means that at the end of it all, your audience should have some recall of what you said and showed. Now recall can be ensured by several elements:

- Good visuals
- Concise messages
- Intelligent organisation
- Smooth flow
- Questions answered

... and more. We’ll get to a couple of these.

2.1.2.3 Be brief
Now this is fine in theory and difficult in practice. But it is a must. Attention spans are notoriously limited when it comes to being at a presentation; it’s almost exactly the opposite of playing an addictive game. At the risk of sounding like pedantic priests, we say, you must ensure brevity.

Authorities on the subject have suggested that there be not more than five words per line, and not more than five lines per slide. You might not quite be able to do this all the time, but it’s a good idea to try. Fact of the matter: you’ve been to presentations. How much of the text did you read?

It’s not only in the interest of catering to short attention spans. It’s also about how much a brain can absorb from a slide in that

Tip

Never, ever underestimate the importance of recall! Do you remember the last presentation you went to? What did the speaker say? “He went on about...” is probably what you’d answer. And so that wasn’t a good presentation. Figure your own ways to enhance recall. We’ve just scratched the surface.
much time, while also paying attention to and listening to the speaker.

An interesting side-effect: if you keep things brief, you’ll have the luxury of being able to use larger fonts. These have greater impact, naturally, and also make the slide readable for those at the back of the room.

2.1.2.4 Number numbness
This one is pretty straightforward. Don’t throw in too many numbers and statistics. 75 out of 100 will probably not read them. 15 of the 25 from the 100 that read them will probably not comprehend them. And chances are 100 of the 100 will not appreciate them. Get the picture?

It’s not just that your slides will be wasted upon the audience: it’s also that the audience will take a silent dislike to you for throwing so many details at them. If a lot of numerical data must be conveyed, construct easy-to-visualise graphs or charts.

2.1.2.5 Sum it up
Here is a powerful way of making them take something home, like we said you should. If you just take the trouble to insert a summary slide or two—attractive, pretty ones—recall is that much better. This is for two reasons: first, the summary slide(s) reinforce what they’ve been witnessing for some time now; and second, even if they forget the rest of what was presented, the summary slide(s) will stay with them because it (they) came last and/or were short.

2.1.2.6 Be proper
The chain is no stronger than its weakest link, they (wise men, we presume) say. One or two spelling or grammar errors in a slide—and that’s what they’ll remember. It’s not only the tendency to criticise
that leads to this: there’s also the fact that poor spelling or grammar distracts, so the viewers lose precious thinking time.

2.1.2.7 Structure and organisation
We left this for last because it’s obvious: your slides need logical organisation, logical flow. The presentation should be a holistic edifice; for example, the last slide should have some kind of relation to the first; some slides should complete what some others left hanging; and so on.

We cannot go in-depth here, but suffice it to say that if you pay attention to logic and flow, the structure will be strong. The audience must not be left wondering where you’re “going with all this.”

2.2 From Slide To Shining Slide

We just looked at what goes into the making of a good presentation. Let’s now get to the topic of creating good slides, keeping those principles at the back of our minds.

A slide has several elements at various levels: design, layout, etc. at the top level; fonts, colours, etc. at the middle level; and so on. We’ll now look at best practices for these. This is going to be a mixed bag. There will be dos and don’ts; there will be the good and the ugly; some things will be more important than others. We’ve therefore not categorised the following tips in any way. But they’re all golden rules (or titanic rules, going by credit card nomenclature).

A slide or two per point
We said earlier that you should try and keep the number of key
points in a presentation limited to six or so. That could be seven, and eight would just about stretch it. But here’s something new: ideally one slide, and no more than two, per key point. It would take a Ph.D. in Presentation Science to tell us why Man absorbs more this way, but when you advance a slide, the audience would like to see a new topic. That’s the way it is.

Fonts are important
Few things are as underestimated in terms of power as the Font—be it in journals, flyers, or presentations. (Books and magazines do tend to choose fonts with great care, and with good reason.) A good volume could be written on this, but to cut a good volume short, fonts have tremendous psychological impact—an impact on the way information is perceived and absorbed.

It’s one of those thankless situations: use the right font and no-one notices; use the wrong one and everybody curses you.

Even as a movie-maker is afraid of going to extremes because the movie is made for a wide audience, so you should be afraid of using “extreme” fonts because you’re going to present in front of several kinds of people.

The safe fonts are the usual suspects: Verdana, Calibri, Arial, Lucida Sans. If you don’t know all these, take a look and gauge for yourself.

Extreme fonts would be Impact, Broadway, Goudy Stout, Haettenschweiler, variants of Copperplate, and such. Again, take a look. If they aren’t on your system, look on the Internet to see what we mean.
Silly fonts—or fonts for kids, not to imply that all kids are silly—include Comic Sans, various handwriting fonts, Chiller, and such. The tremendous popularity of Comic Sans stems from the fact that it does lighten up the mood; but no-one wants their mood being constantly lightened up. Perhaps, then, you could use it in the opening slide. Perhaps.

Avoid boring fonts such as Times New Roman and Microsoft Serif.

The best way to gauge whether you’ve used the right fonts is to ask friends before the presentation—if you have that luxury, that is.

**Readability**
There should be enough colour contrast between the text and the background: if the text must be yellow, don’t use a white background. If the background is blue, skip black and green as text colour choices. Also remember that what these look like on your monitor will not be the same as will be rendered on-screen by a projector, so test the slide on the projector first. In any case, if you want to play it safe, white on blue is good enough in most cases.

As a general rule, never keep any text smaller than 18 pt.

Use plenty of white space—that is, don’t cramp the text too much.

Just as you’d never use all caps in an e-mail, never do so in a slide. In e-mail or IM, it’s the equivalent of shouting; with slides, it’s either that or it’s about begging for attention.

Now here’s a debatable point, but it must be pointed out that
it might not be a good idea to use a PowerPoint template and then customise it too much. One colour or one font is fine, but no going beyond that. A lot of thought was put into the creation of those templates, so you’re best off leaving well enough alone.

Use ClipArt and animation sparingly. Also do not overdo transition effects.

A good rule for pie charts is to limit the number of sectors to five or six. Honestly, if there were nine, would you be able to make sense of it in the time for which the slide was displayed? In addition, for charts in general, write out the information where it’s most easily read—usually right in the pie or on the bar.

If you must have a complex chart, then, in the interest of readability, break it up into two slides. For example, with a pie chart, if you must have twelve divisions, keep seven on the first slide, with the seventh called “others.” Go into those others in the next slide.

Images...
...can lighten up the mood, just like some fonts can. But then again, don’t use too many. Make sure they’re relevant to the content, that they, while breaking the monotony, are also utilitarian. Avoid “cute” images; you’d be insulting the intelligence of some of those in the audience. Also avoid images that distract, such as any image with a lot of red in it when the slide has a blue background.

“Heavying” up the mood
In most cases, you need to be regular, straight, formal, conventional, and the like, with the occasional lightening up of the mood by the use of funky fonts and/or sound and video. But don’t always be shy. If you must drive home a point, do so. Use unconventional,
strong fonts if needed. Convey emotion by the use of underlining, exclamation marks, vivid backgrounds, and so forth. (But don’t get into such a mood too often, or you’ll be fired.)

**Templates and themes are good**

Some situations demand only a modicum of creativity; don’t reinvent sliced bread. There are PowerPoint templates for you to use. Check local templates as well as those available for download from Office Online. Templates are made to match certain situations, and if yours is one of those stock situations, go ahead—save some time and use a template. The same goes for themes.

**Use the Slide Master**

We cannot use a bold font to emphasise this, but we wish we could. There should—at least in most cases—be consistency (whether in formatting, or in amount of content, or almost any other aspect) across your slides. When you format your slides, use the Master. When you rectify something in a slide—such as making the font size a little larger or smaller—do it in the Slide Master so it will reflect across all slides.

**Chart or table?**

This is best answered by reflecting upon what you want to emphasise, assuming we’re talking about data that can be represented both ways. A chart could look silly in some situations—such as when there are too few data points. A table could hamper flow in some situations—as when there’s just too much data or too many decimal points (if they must be mentioned for reasons of accuracy). Similarly, a table could be just right in some cases if it is designed well, if it contains the right amount of data, and if important figures or words are highlighted nicely by the use of
shapes and such. A chart would probably be the right choice when there is a distinct trend, or if you want to emphasise a trend. Talking about charts, assume the audience doesn’t know where to look, even if it’s somewhat obvious. Embellish it with arrows and other shapes.

**Sound and video and...**

Use these judiciously. We mean, put some thought into it—don’t just slap on a sound and/or video clip. *Where* you insert a video clip is of the essence. As regards sound clips, it’s definitely an art: you could have music looping throughout the presentation, and you could have “bang!” sounds when certain bulleted points come in, all without looking silly—if you pull it off well. If you don’t, people will laugh at you, behind your back or otherwise. It’s that delicate.

With animation, too, there’s limitless potential for abuse. You can use it well, or you can ruin your presentation with it. One concrete thing we can tell you is that it should be relevant or meaningful—so no Clippit (or any cousin of Clippit that you might come across or even design). On the other hand, bulleted points sliding in can be a good idea.

Pretty much the same goes for slide transitions: there’s potential for abuse. The rule of thumb here is as simple as it gets: use only one transition effect, or loop two at a maximum.

**Photos must look professional**

If they don’t, you’ll send out the message that your company can’t afford good photography or a good photographer. Many a slide has been marred by low-res photographs. As we said in one rule above, what it looks like on your monitor might not be what it will look like on the screen. Check for this.

**Rehearse!**

None of the above rules were organised, but we’ll end this section where it should end: by telling you that you must rehearse your presentation. But well, why should you?
For more than one reason: you need to practise the way you’ll speak on stage (as opposed to how you speak to your dog). You’ll need to see how long you’ll spend on each slide—using the slide timing feature—so you can cut down on time in some places and increase time in others. Your rehearsal can also be a good time to re-look your slides, with their fonts and themes. You need to rehearse so you know what to point at with your laser pointer if you’re using one. There are more reasons to rehearse, but we’ll end with the idea that it is, after all, a stage performance we’re talking about.

2.3 The Eight-fold Path

Purists will say this section is beyond the scope of this book; pragmatists will agree that no encyclopaedia, tome, book, journal, flyer, or leaflet on PowerPoint is complete without a section on how to deliver a presentation. For as we shall explain in the first tenet of this eight-fold path to delivering wisdom, PowerPoint is only a tool; it’s less than half the story. In fact, we’re picking up now from “it’s a stage performance we’re talking about.”

Here’s the other half—or more than half—of the story: what to do on stage while your slides are on, and how to do it.

2.3.1 Talk
This is tenet #1 for sure. The audience has come to hear you, not to look at images on a screen. Had the latter been the case, they could have done it in their cubicles or at home. Yes, your slides must be compelling, but your speech should be equally compelling, if not more so.
Remember: *The slides support your speech; you don’t support the slides.*

Let’s drill it in. If you will only (or mostly) read what’s on screen, why are you there? Even looked at the other way, if you will only read what’s on screen, why the PowerPoint presentation at all—you could just keep some speaker’s notes with you! Either way, there must be a difference between—and at the same time, a concordance with—what’s on the screen and what you say. A wise man once said: use PowerPoint, but the power lies not in the pointing.

You see, it’s a stage act. PowerPoint, with all its options, lulls one into believing that the slides will do the job for you.

It’s also a fine balancing act, this thing about how much to put on the slides and how much to say out aloud. Remember that aspect while preparing your slides as well.

### 2.3.2 Look
Tenet #2 is close behind #1. We want to emphasise the importance of eye contact. Never turn your back to the audience.

Be a performer. Ask questions. Elicit questions. Answer them. Discuss them. Gesticulate... When someone asks a question, look at that person and pay attention. Indicate with your eyes that you’re paying attention. Then repeat the question for all to hear, and answer it. Point to the slide if you need to, *without* turning your back to those who have dedicated time to your presentation.

You can figure all this, actually, by attending a poor show. The presenter looks at the monitor or the screen much or most of the time. He does not *perform*. He does not care whether you’re in the room or not.

Eye contact involves the audience, and that is of the essence. It’s an act of disseminating information, so those who imbibe it should be as involved as the one professing it. Profess your knowledge. Do not dish it out.
2.3.3 Speak

Now this is about how to speak on stage. We’ll just iterate the basics.

- First and foremost, do not use a monotone. During your rehearsal, try and see how you can make your speech “more interesting.” If you can do that, you’re modulating your voice. You’re speaking as the sentence, word, or phrase demands.

- Yes, it is a stage act, but the slides are there. Your speech should complement what’s on them. Change your manner of speech in accordance with the material. Taken by itself, what follows might sound silly, but we’re only trying to reinforce what you intuitively know: use a powerful tone when opening and closing the presentation. A “thinking” or analytical tone when there are numbers on the screen. A cheerful tone when appropriate. A grand tone when a slide says, “Product x launched in India.” And so on. But never a monotone.

- Speak such that everyone can hear you, that is, ensure your voice reaches those in the back seats. At the same time, don’t speak too loud.


- A simple rule worth remembering: realise when you need to speak louder. Examples are when there is ambient noise, or when you’re writing something on the blackboard (if there is one). When you’re writing, you tend to speak softer, so you compensate by trying to speak louder... see?

- Pace is important. It is in general a good idea to speak slower than while conversing, so that you’re clearer. That said, hold on to two good ideas: change your pace from time to time (as part of the stage act), and speak slower when you want to emphasise a point.
2.3.4 Rest
To use an earlier point we made, remember that the PowerPoint presentation isn’t your master—it’s the other way round. Very few speakers realise they can pause for a while. A pause gives the speaker as well as the audience breathing room. When we say “pause,” you might also let the screen go blank—it can then be a pause in the true sense of the word. But it will not happen if you inherently believe that you are supplementing the presentation.

Pauses are useful for more than “breathing room” as in relaxation. They also augment recall. The members of the audience get time to reflect upon what you’ve said and what’s been presented, they get time to formulate questions, they get time to subconsciously imbibe what has been presented thus far.

2.3.5 Flow
Attempt to conduct the presentation in such a way that one point leads to another, one slide leads to another. Actually, this should have been done when you were ideating your slides (remember?), but here we’re saying that it should reflect in the way you speak.

Give your presentation a narrative quality; in simple words, tell a story. Wisdom has become knowledge has become information, true. But a story may be made from information as well. Begin with a brief introduction—which everybody does—but also include an outline, which not everybody does.

Your slides should not be independent of each other. That’s something you’ve got to plan right in the beginning—they must each lead into the next. In the case that they don’t do that neatly, you don’t want the audience faced with something they didn’t expect—so if you are indeed going to switch gears, inform the audience about that before the slide advances.

Now, use connecting words as the slides change... for example, if slide #1 shows sales figures (the world’s favourite slide example), and slide #2 displays a trend, connect the two with “However, we
notice a pattern here.” If slide #3 goes on to cite reasons for the trend, say: “Nevertheless, reasons for the trend are easily identified.”

If you wanted to be boring, you could have said:
#1: “Here are the sales figures for this year.”
#2: “The trend for those figures is shown on this slide.”
#3: “The reasons for the trend are as follows.”

On a different note (see how we used a connecting phrase here?), there’s the importance of linking to the previous slides or to something you said earlier. This drastically improves recall, that is, it increases how much they’ll take home. (Remember the taking-home thing? And now that we’ve said it again, can you forget it?)

But we should caution you against doing it for the sake of it: don’t just say “Earlier we spoke about sales for 2004. Now we’ll look at sales for 2006.” Instead, put forth something like this: “At this point—2005—we’re about to speak about 2006; recall what we said about sales in 2004, and you’ll see that...” This example also leads to the next point about flow—that your speech should “anticipate” future slides, future topics.

Finally, there should be a summary at the end—a rule very obvious; very easy to state; very easy to follow; very easy to forget.

2.3.6 Say
We’d like to bring to your attention a little gem from wise men of yore. It goes like this:

- Say what you’re going to say;
- Say it;
- Say what you said.

Gems should be left untouched and kept encased, opened only occasionally to show. We’ve opened it and shown you.
2.3.7 Reveal
Take the time and have the patience to explain what’s on screen, if it consists of figures and numbers and any other data that’s not all that obvious. If it were obvious, why is it on the slide? And if it’s not obvious, how can you neglect to explain it?

Terms need to be defined. Data needs to be interpreted. Even things like what’s on the X and Y axes in a graph might sometimes need to be explained. Don’t assume things of the audience—give them the benefit of doubt, as it were.

Attend one really shoddy presentation and you’ll see the importance of this. The speaker switches to a slide with two charts on it, says merely, “So this is how we’re positioned; like I was saying, we intend on changing this,” and advances to the next slide. Sound familiar?

2.3.8 End
When the end of the show approaches, give out signals to that effect. Just as the audience doesn’t like to be faced with a slide they didn’t expect, they also don’t want to be faced with an abrupt ending. This is not just a matter of courtesy—it’s also about aiding the thought process. When one knows the show is going to end, one begins summarising (internally) what was said, and formulates questions.

Coming to that, any presentation should lead to a discussion. You do know there will be a question-and-answer session after the presentation, but the slideshow should lead up to the discussion. Formulate questions beforehand and ask them; take all questions and answer them. Switch on your slides again if they will serve a purpose.

And to end this chapter, we’ll just remind you that you should round off a presentation by offering the slides as handouts if anyone wants them, and finally thanking the audience for their time and attention.

Thank you.
Every feature you read about in this Fast Track will stay with you even after you decide to make the jump to Office 2007, and you’ll also get a few new ones to boot. The most significant, as with the rest of the suite, is the Ribbon. This chapter will take you through all these features, and most importantly, get you used to the Ribbon. (If you’re a PowerPoint beginner, we suggest reading this chapter after you’re more familiar with PowerPoint’s features.)
3.1 The Ribbon

The Ribbon, or the “Microsoft Office Fluent User Interface”, can give you quite the culture shock the first time you use it, but it makes PowerPoint’s features much easier to access. The old menu is gone, and the File menu has been replaced by the Office button. There’s also the Quick Access Toolbar, which contains commonly used functions like Save, Undo, and Redo.

3.1.1 The Home Tab

When you start PowerPoint 2007, you’ll see that the Home Tab in the Ribbon shows you all the basic features you need to start creating your presentation—create a new slide, format text, some basic work with objects, and so on—not too unlike the default toolbar set you get when you first start up PowerPoint 2003.

It may look like some of the dialog boxes you’re used to have gone, but that’s not so. For example, if you use the Office Clipboard a lot (it lets you copy and paste multiple text items, unlike the Windows clipboard), you can access the Clipboard Pane by clicking the little button at the corner of the Clipboard region of the Home Tab (see screenshot).
Similarly, you can bring up the Font, Paragraph, and Format Shape dialogs using the buttons at the corners of their respective regions. This applies for all your further encounters with the Ribbon.

3.1.2 The Insert Tab
This is the equivalent of the Insert menu in PowerPoint 2003. As you might expect, this is where you go when you want to insert objects—tables, charts, images and so on—in your presentation. We’ll be talking about working with each of these options later in this Fast Track, and a new addition here, SmartArt, later in this chapter.

3.1.3 The Design Tab
Here’s where you go to beautify your presentation after you’re done with content—apply themes and backgrounds, colour schemes and so on. You can also change font styles across your presentation, so there’s no need to do so for each text box. You don’t want to micro-manage the colours of each individual object in your presentation, so you can use the Colors button to select...
from a variety of colour schemes. The themes in PowerPoint 2007, though not as numerous as those in 2003, are much easier on the eye (as are most of the new styles and effects), and won’t lead to the garish monstrosities that some of the older themes were capable of creating.

3.1.4 The Animations Tab
This is your control centre for all the animation and effects you use in your presentation, right from transitions between slides to animations for the objects in your presentations. We’ll get into animations in Chapter 15.

3.1.5 The Slide Show Tab
Here’s where you set up your slide show. If you’re sending a presentation by e-mail, you can record a narration and time slides accordingly, so your recipients can get the full effect of your presentation (and you might be saved the ignominy of watching them nod off halfway through). More on this in Chapter 10.
3.1.6 The Review Tab
This is where you put the final touches to your presentation’s content—do a spell-check, and use the thesaurus if you want fancier words. If you’re going over someone else’s presentation, use this tab to add comments without changing the original content of the presentation. Finally, you can also protect presentations from unauthorised editing here.

3.1.7 The View Tab
Use this tab to choose different layouts for your PowerPoint interface. You can also use it to view your slides in greyscale or Black & White—handy if you intend to print and/or photocopy them.

3.1.8 The Developer Tab
If you plan on using and writing macros, you’ll need to enable the Developer tab: go to the Office Button > PowerPoint Options > Popular, and select Show the Developer Tab in the Ribbon. Now you can access a bunch of ActiveX Controls to create forms, and Visual Basic to write your macros.

In addition to all these tabs, you’ll find custom tabs popping up now and then to show you what you can do with a particular object—you’ll see a Format tab every time you select a text box, for instance.
3.2 SmartArt

PowerPoint 2007 can automatically turn bulleted lists into diagrams using SmartArt, so you don’t have to waste time making complex organisation charts with only the drawing tools at your command.

3.2.1 Using SmartArt

You’ll find the SmartArt button under the Insert Tab; it’ll give you a wide range of choices, depending on the kind of data you want to represent—hierarchies (we’ve found this immensely useful), processes, cycles, and so on.

You can manipulate SmartArt graphics the same way that you can other objects in PowerPoint—move and resize them as you please, and ditto for individual elements, if you don’t like the way they’re laid out by default. As we mentioned before, SmartArt is a way of visualising bulleted lists—to see the list, right-click on the SmartArt object and select Show Text Pane. As you edit this list, you’ll see your changes show up in the graphic. The best part is that the list remains the same, and any new layout you might want to use will adapt accordingly.

To customise the look of your SmartArt graphic, use the Design and Format tabs under SmartArt Tools. You can change the layout...
and colour scheme, and even the shape of each individual element in the layout.

### 3.3 The New Format

Like the rest of the Office 2007 suite, PowerPoint 2007 also uses a new file format—PPTX, which is a set of compressed XML (eXtensible Markup Language) files. If you’re using PowerPoint 2003 and someone sends you a PPTX file, you’ll need the Office Compatibility Pack to view and edit it—get it off our June 2007 CD, or visit [http://tinyurl.com/3xr4tt](http://tinyurl.com/3xr4tt).

If you want to do it the hard way, you can change the extension of the file to .ZIP (we recommend tinkering with a copy of the file, just in case), and open it in your default archiving utility—WinZip or WinRAR, for example. You’ll find a bunch of XML files, mostly containing data about the file. Unless you’re trying to develop a competing product, these aren’t of any use.

In the ppt folder, you’ll find a folder called media, which contains all the images, movies and sounds used in the presentation—no more scratching your head to figure out how to extract them from slides.

### 3.4 More Security

Back in 2005, someone used Word’s “Track Changes” to uncover the UN’s shady actions—they had deleted references to Syria in a report on the murder of former Lebanese Prime Minister Rafik Hariri. Unfortunately for
them, nobody saw that Track Changes was turned on, and deleted text was only getting hidden, not removed (read the story at: http://www.timesonline.co.uk/tol/news/world/middle_east/article581486.ece)... In Office 2007, you can use the Document Inspector to keep internal corporate conspiracies internal.

You’ll find it under **Office Button > Prepare > Inspect Document**; it hunts down all hidden data inside the presentation—comments, author information, and such—so the document you finally send out will be as clean as a whistle.

Another new feature is support for Digital Signatures (**Office Button > Prepare > Add a Digital Signature**)—you can buy one from the services listed on the Office Marketplace, or create one of your own. A valid signature tells people that no changes have been made to the presentation since you had a go at it; the signature gets invalidated when anyone edits the file.

Apart from the new features, old PowerPoint features have been given a shot in the arm as well—you’ll find more about them as you encounter them in subsequent chapters.
Getting Started

If it’s your first time with PowerPoint, this chapter will get you through creating your first slide show. We’ll take a basic look at commonly-used features that will get your first slide show up and running; you can learn more about them in the chapters that follow.
4.1 The Interface

The PowerPoint 2003 interface follows roughly the same philosophy as most software: the menu loaded with functions, the toolbar to access the most often used functions, and the area where you work with the presentation itself. On the left of the screen is the Task Pane, which gives you quick access to even more features, as we’ll soon see. By default, you can use it to search through PowerPoint’s Help—both online and off.

On the left, you have the Slides pane, which shows you a preview of your slides, and lets you navigate through them easily. The Outline Tab in the same pane, true to its name, gives you an outline for your presentation, using the title of each slide. You can use this to review the structure and flow of your presentation.

At the bottom of the Slides pane are three tiny buttons that let you switch between the Normal (the default), Slide Sorter (where you can view and reorder your slides as you please) and Slide Show views.
4.1.1 Getting It Just So
One of the first things we recommend doing as soon as you start PowerPoint is to get the toolbar to show on two rows—click on the arrow on the far right of the toolbar and select Show Buttons On Two Rows. You might also want to drag the Drawing Toolbar from the bottom to the top, but that’s a matter of preference.

The next item on hand is the way menus behave. PowerPoint’s menus show you only the features you use most often; the rest of the menu shows up only if you wait long enough or if you click on the arrow at the bottom. This can get very annoying if you’re exploring the program and want to see what it has to offer. To turn it off, go to Tools > Customize, and select Always show full menus under the Options tab.

Finally, you should enable the grid to help you arrange items in slides better. Go to View > Grid and Guides and choose Display Grid on screen; you can also specify the width of the grid. In PowerPoint 2007, you’ll find this option under the View tab. In both versions, use [Shift] + [F9] to switch the grid on and off.

Now that we’ve got the preliminaries out of the way, let’s get cracking on the presentation.

4.2 Working With Slides
When you start PowerPoint, you’re faced with a blank slide, which PowerPoint rightly assumes to be the one you intend to start with. There’s a text box for your title, and one for the subtitle (or the presenter’s name, if necessary)—all quite straightforward. If you’re not too keen on the positions of these boxes, you can move them around by clicking on their borders (the cursor turns into a ‘move’ crosshair) and dragging. Use the grid to get alignments right. You can also format the text you enter using the formatting tools in the toolbar.
4.2.1 Slide Layouts
To start with the meat of your presentation, click on New Slide in the toolbar (or select Insert > New Slide). You’ll be presented with a new blank slide, and the Task Pane now shows you a collection of layouts to choose from. These are dummy slides with placeholders for any content that you might want to put into your presentation—images, videos, charts and so on. The most common, you might have noticed in presentations you’ve seen, is the title-with-bulleted-list layout.

In PowerPoint 2007, you’ll find the New Slide button under the Home tab. It’s divided into halves—click on the upper half to create a new blank slide, or click on the bottom half to choose a layout. You can also choose your layout using the adjacent Layout button.

Choose from a bunch of slide layouts

You don’t have to choose a preset layout; if you want to design your slide your way, just choose a blank slide from the Task Pane and have your way with it. If you want to repeat the same layout in other slides, things get a little complicated. In
PowerPoint 2003, you’ll need to meddle with slide masters (read about them in chapter 5); in PowerPoint 2007, you can create your own custom layouts.

4.2.2 Custom Layouts In PowerPoint 2007
You might have noticed that PowerPoint 2007 features a lot fewer slide layout options than its predecessor—mainly because you can create your own layouts if you want to. PowerPoint 2007 does this by modifying the way it uses slide masters—read more about them in chapter 5. For now, we’ll look at how to use these new masters to create our own layouts.

Step 1
Switch to the Slide Master view (View > Slide Master) to begin—you’ll see a single slide master, and the set of layouts associated with it.

Each slide master comes with its own layouts
Step 2
To start with your own layout, click on Insert Layout. You’ll get a basic layout to work with; to give your new layout a name, right-click on it and choose Rename Layout.

Step 3
Now it’s time to start adding placeholders for content (you should turn on the grid for this). Click on the top half of the Insert Placeholder button to start creating a generic placeholder; the bot-
tom half lets you select the type of content you want in the placeholder. When you’re ready, click and drag the cursor on your slide to create the placeholder.

You can now close the master view, and your custom layout will be available to you when you create a new slide.

Keeping The Custom Layout Handy
The procedure above only helps you create custom layouts that can be used in the presentation you’re working on; to preserve it for use later, you’ll need to save the presentation as a template (Office button > Save As > Other Formats; select PowerPoint Template (.potx)). Use this template every time you want to use your custom layout/s.

4.3 Working With Content
Text isn’t the only thing you get to work with in PowerPoint—you can also add images, Excel tables and charts, videos and diagrams to your presentation—to convey information better as well as add a little life to it. Doing so when you’ve selected a ‘Text and Content’ layout for your slide is simple enough—click on the icon in the placeholder, and a dialog box will pop up with options relevant to the type of content you want to add. If you’re working on a blank slide, use the Insert menu to achieve the same result. Of course, you’ll have to position and resize the object yourself.

4.3.1 Images
To insert an external image (like a photograph or logo) into your slide, go to Insert > Picture > From File (Insert tab > Picture in PowerPoint 2007). When the picture is placed in the slide, you’ll also see the Picture toolbar next to it (in PowerPoint 2007, a new Format tab is created under Picture Tools). The toolbar appears every time you select a picture, and gives you some rather basic tools to edit your image—change brightness and contrast, convert to greyscale or black-and-white, and so on. These aren’t terribly advanced, so if you think your image needs considerable atten-
tion, you’re better off editing it in an image editor like Adobe Photoshop before adding it to your presentation.

You can also scan images directly into your slide: go to Insert > Picture > From Scanner or Camera. For more on working with images and other graphics, turn to chapter 14.

4.4 Final Touches

When you’re done with the content of your presentation, you need to slap on some make-up, so to speak. When used judiciously, animations and themes can keep your audience attentive for a good bit longer than otherwise.

To apply a theme to your presentation, click on the Design button on the main toolbar to bring up the Slide Design task pane, with a collection of themes (use the Design tab in PowerPoint 2007). Choose the theme that suits your fancy and it’ll get applied to all the slides in the presentation.
In the same pane, you can choose transition animations for slides—click on Animation Schemes to preview your options (the Animation tab in PowerPoint 2007 has all this for you). When you click on any of the options, you’ll get a preview of the effect on the slide you’re currently viewing. In this department, we prefer to use the same transition for all slides (use the Apply to all Slides button at the bottom), and add special animations to individual objects in slides—more on this in chapter 15.

4.5 Easy Ways Out

Everything you’ve read thus far has assumed that you’re creating your presentation from scratch, but if you don’t have the time (or you’re just plain lazy), there a few things that PowerPoint gives you to help you get you presentation ready quicker.

4.5.1 The AutoContent Wizard

This not only creates a dummy presentation complete with themes and layouts for you, it goes a step beyond to help you struc-
ture your presentation. To get to the Wizard, click on the title of
the Task Pane and select New Presentation; under this, choose
From AutoContent Wizard.

The AutoContent Wizard creates a presentation based on the requirements
you give it.

Once you’ve given the Wizard the basic information, it creates
a new presentation with just the recommended number of slides,
each of which contains friendly advice telling you what to talk

The AutoContent Wizard gives you plenty of presentation advice.
about at that point. Now the only thing you have to think about is what content to add!

PowerPoint 2007 does away with the AutoContent Wizard, and though making presentations is considerably easier, there’s nothing to help wayward first-timers the way the AutoContent Wizard can.

4.5.2 Creating Photo Albums
If you’re creating a slide show of only pictures, you don’t need to go through the trouble of creating a new slide and inserting a new picture each time—just go to Insert > Picture > New Photo Album (Insert tab > Photo Album in PowerPoint 2007) to bring up the

![Photo Album dialog](image)

Create photo slideshows with ease

Photo Album dialog. This lets you select all the images you want in your presentation in one go. At the bottom of the dialog, you can configure the layout of each slide. By default, pictures are made to fill the entire slide, so you might want to change that to 1 Picture with Title for your slide to be more descriptive.
Templates (or Themes in PowerPoint 2007) are what you use to customise presentations. Apart from the standard templates that come with PowerPoint, you can also create and customise your own templates. Once created, these templates are easy to reuse, and they enable you to project a consistent personal identity or a company brand. In this chapter, we focus on the Templates feature in PowerPoint 2003. For details about Themes, Colour Schemes, and Backgrounds, refer to chapter 12.
5.1 The Slide Master, Introduced

A slide consists of three layers: the object layer, the slide master layer, and the background layer. Imagine them stacked one on top of the other. The object layer lies on top, followed by the slide master layer, with the background layer at the bottom. When you work with PowerPoint, you normally work on the object layer. This is where you add or edit text boxes, images, AutoShapes, WordArt, and such.

The slide master layer lies directly beneath the object layer and controls. The slide master—and remember these—consists of:
- The default layout of the placeholders (the dotted boxes that contain text, graphics and other objects);
- The default background and colour scheme;
- The default type and size of fonts and bullets used within the text boxes of the object layer; and
- Any text, logos, graphics, images and objects that should appear on all slides.

As a result, then, the slide master allows you to create a uniform look and feel for all the slides in your presentation. Thus, for example, if you want to include your company logo on all slides, you would use the slide master to add the logo. It will subsequently appear on all new slides created (Ctrl + M) then on.

Underneath the slide master is the background. The background is the “canvas” on which your presentation is displayed. It can be a solid or gradient colour, graphics, or a picture object. For more details on backgrounds, see chapter 12.

You use a design template to standardise presentations, in conjunction with the design elements you want to repeat across all your presentations. For example, you may want to standardise one presentation format for the sales team, another for training, and yet another format for induction of new recruits. Each of these are customisable as design templates. Your colleagues can use these templates—they can just go ahead and fill in the content without needing to worry about the design aspect of it.
Essentially, a design template is a pre-formatted presentation file that contains customised slide masters, backgrounds, and other design elements like colour schemes, bullets, font styles and sizes, text animations (if desired), pictures, and so on. You use a design template to give your presentations a sleek and professional look.

5.2 Using The Slide Master

All presentations open in Normal view. To make changes to the master, open the slide master view. In PowerPoint 2003, go to View > Masters > Slide Master.

In PowerPoint 2007 click the View tab and select Slide Master from the Presentation Views section.

Using the slide master, you can define the default layout of the placeholders (the dotted boxes that contain text, graphics, and other objects), assign properties to text boxes that control the default font and font colour, specify details such as header and
footer information, slide numbering, dates, colour schemes, slide and/or text animations, and backgrounds.

In general, placeholders are only indicative, that is, users can change the contents of the placeholders, reformat the text, etc. to suit their requirements when working with the presentation in Normal view. However, every new slide will by default contain the formatting and other information as specified in the slide master. Text, pictures (such as logos), and other objects that are directly added to the slide master are not editable in Normal view.

There are some minor differences between PowerPoint versions 2003 and 2007 with respect to the contents of placeholders in slide masters. In PowerPoint 2003, when working on the presentations in Normal view, footers are treated like other non-selectable, non-editable text or pictures directly added to the master. In PowerPoint 2007, in Normal view, you may override the default format specified for the footer.

In both PowerPoint 2003 and PowerPoint 2007, you can have multiple masters for each presentation. Thus, one can apply one master to one set of slides, another master to another set of slides, and so on. However, to minimise confusion, it is best to keep the number of masters small.

Customised masters may be saved as part of the presentation itself, or as a design template (or theme) with its own custom colour schemes and other design layouts. The templates have the extension .POT (or .POTX in PowerPoint 2007), and may be reused—while preserving the design layout and supporting elements.

5.2.1. Slide Master, Title Master, And Layouts
Once you are in the slide master view, you can customise and modify the default design and layout of your slides.

In PowerPoint 2003, slide masters are of two types: the “Slide Master” or the “Title Master”. In PowerPoint 2007, this distinc-
tion doesn’t exist. Layouts are used, which give greater flexibility in defining the slide master. The Title Master defines the default format for the Title slides, while the Slide Master defines the default format for the other non-title slides. The slide master contains the layout of the placeholders used for the slides that contain the main content in presentations.
You use the Title Master to begin the presentation or to introduce a new section.

When you activate the Master View in PowerPoint 2003, the Slide Master View toolbar also becomes visible.

This toolbar has the following buttons:
- Insert New Slide Master
- Insert New Title Master
- Delete Master
- Preserve Master: Normally, PowerPoint 2003 will delete the master if all slides associated with the master are deleted from the presentation. Clicking the Preserve button will ensure that the master remains “pinned” (you’ll see the “pin” symbol) even if you delete all associated slides.
○ Rename Master
○ Master Layout: If you remove any of the default placeholders and want to reinsert them into the master, clicking the Master Layout button will enable you to select which of the missing default placeholders should be reinserted.
○ Close Master View

In PowerPoint 2007, the toolbar is gone and replaced by the Slide Master Ribbon.

The Slide Master part of the Ribbon consolidates the tools you can use to modify your master. From there, you can edit the master, manipulate placeholders, play around with themes and colour schemes, customise the background, and adjust the orientation of the presentation as well as the printouts.

A layout is the basic arrangement of placeholders (the dotted boxes that contain text, graphics, and other objects) in your presentation. These apply both to the master as well as to the presentation itself. The Slide Layout button reveals the third pane on the screen (in the 2003 version), offering you a variety of layouts specific to your need. You have tailor-made options to help you select the right layout for charts or tables, multiple or dual-split lists, slides...
for Title, Content, and List, etc. As you move the mouse over each of the layout options offered, a little box appears specifying the type of layout.

PowerPoint 2003 offers up 31 different slide layouts (only nine in the 2007 version). While, PowerPoint 2007 includes nine built-in, standard layouts. However, it does not allow you set your preferred default slide layout. Instead, every time you start a new presentation, you’re stuck with the Title layout, and if you open a new slide, it’s the text layout you see. The only way you can change this is by customising a layout, moving the various placeholders the way you wish and adding it to the slide master.

In PowerPoint 2003, The Title and Slide Masters have fixed layouts. The Title Master has two text placeholders: Title and Sub-title, along with three footer placeholders for slide number, date, and footer text. You may apply different designs on this layout but the basic layout remains the same.

In case you do not find any of the preset layouts to your liking, you can create your own layout from scratch in the slide master view (PowerPoint 2007). However, in PowerPoint 2003’s slide master view, you cannot
change the layouts of the Title Master or Slide Master. If you need to change the layout in PowerPoint 2003, you need to select a different layout in Normal view. This can be done from the layout pane thumbnail preview on the right.

The restriction has been removed in PowerPoint 2007: you can use the slide master itself to modify your layouts or create a new layout from scratch. Each slide master can now have many lay-
outs—11 by default. Also remember that like in PowerPoint 2003, a presentation or template can contain multiple slide masters.

These layouts range from title layouts to content, images, and other placeholder elements grouped together to suit your requirements. You can modify an existing layout or create a new one by clicking the Insert Layout button.

5.2.2. Creating, Modifying, And Applying Slide Masters

Open a blank presentation and enter the Slide Master View (as described above). Each of the placeholders can be formatted and modified to suit your requirements. A slide master will store the following information:

- Font styles for text of the Title, Body and Footer
- Placeholder position information for text and objects
- Bullet Styles
- Background design and colour schemes

If your presentation does not contain a Title Master (PowerPoint 2003), create one by right-clicking on the thumbnail view of the slide master and choosing New Title Master, or by clicking the New Title Master button on the Slide Master View
toolbar. By default, the Title Master will inherit some of the text and font properties from the Slide master. That is, if the Slide Master uses Bold Italic Arial 44 pt for its title, the Title Master will have a similar font. However, depending on your style and design considerations, you can either retain the font or choose to change it to, say, just italicised Arial at 35 pt. This goes for other elements like colour schemes and so on. Once the Title Master is created, you can customise some or all the elements there in the same way as you would in the Slide Master. Any changes you make to the Title master will override the inherited properties.

Similarly, in PowerPoint 2007, you can format the text, font styles, and add graphics and specific elements to the different placeholders in the various layouts of the slide master. A slide master has a specific name and each individual layout will also have a specific name. It is a good idea to name your layouts and slide masters for easy identification and recall later on.

Unlike in PowerPoint 2003, where you are limited to a fixed layout of placeholders for the Slide and Title Masters, in
PowerPoint 2007, you are not restricted so. Each layout can contain as many placeholders as you see fit.

Typically, rather than build a Slide / Title Master pair (PowerPoint 2003) from scratch, you would use a design template to apply pre-formatted graphics and other design elements to your presentation. This saves time. While it is advisable to format your slide master first and then adjust the contents, you can also apply pre-defined masters to existing slides. This you would normally do by applying one or more design templates to an existing presentation. See §5.5 to learn how to create, modify, and apply design templates.

In PowerPoint 2007, design templates have been replaced with Themes, which have a much broader scope. See Chapter 12 to learn more about Themes.

An important point to note: the special formatting, graphics, colour themes, images, and backgrounds that you add to your masters will appear in your presentation only if the specific layout, title, or content slide is selected. For example, if you have two slide masters in PowerPoint 2003 and one of them contains a graphic logo, you will be unable to see the logo if you choose the wrong slide in the design template pane.
5.3 The Handout Master

Handouts are printed copies of your presentation, which you may distribute to your audience or use to review drafts with your colleagues, for example. Using the Handout Master you can control the formatting of the handouts, add art, text, date, and page numbers. (The page numbers are the counts of the actual pages the handouts are printed on.)

To open the handout master in PowerPoint 2003, go to View > Master > Handout Master.

To open the handout master in PowerPoint 2007, click on the View tab and select the Handout Master button in the Presentation Views section.

As with slide masters, you can apply many formatting options on the handout master as well. You can select the number of slides that should be shown per page. This can range from one slide to a maximum of nine slides per page. If you select three slides per page, the printout will contain lines next to each slide to enable your audience to take down notes. This particular format can be very useful when you are holding a discussion or
interactive training sessions.

You can also specify the formatting and appearance of headers, footers, date, and page numbers, and also apply colour schemes and backgrounds. As with slides, you can embed (insert) text, graphics, pictures and other objects into handouts. Additionally, in PowerPoint 2007, you can define the orientation of the slides as well as of the handout itself—that is, whether they should be landscape or portrait.

5.4 The Notes Master

Notes are what you type along with your slides to remind yourself of specific points you want to highlight during the presentation. They are usually added directly below each slide.
Notes are printed with one slide to a page with a large area for the text. As with the Handout Master, using the Notes Master (PowerPoint 2003: View > Master > Notes Master; PowerPoint 2007: View tab > Notes Master), you can format the note the way you want.

Similar to the handout master, you can also specify the formatting and appearance of headers, footers, date, and page numbers, and also apply colour schemes and backgrounds. As with slides, you can embed (insert) text, graphics, pictures and other objects into your handout. Additionally, in PowerPoint 2007, you can define the orientation of the slides and of the notes page itself—that is, whether they should be landscape or portrait.

In normal view, when viewing the notes under each slide, the graphics and other elements like headers, footers, etc. are not visible. They are only visible in the printed notes sheets.

Handy notes can improve the flow of a presentation
5.5 Creating And Using Design Templates

Design templates are what give your PowerPoint presentations that sleek professional look. (Quick Reminder: if you’re using PowerPoint 2007, go over to chapter 12 for the low-down on Themes, which is the enhanced version of Templates.) In this section, we exclusively look at Design Templates as used in PowerPoint 2003.

A design template is, in essence, a slide master that includes a background. The background can be any valid object, including graphics and pictures. Fonts, bullets, logos, colour schemes, and all the formatting options you use in creating your slide master are valid for the design template as well.

PowerPoint comes with a set of existing design templates which you can use or customise to your liking. Although you are offered about 50 preset templates (in PowerPoint 2003), you can create your own Templates if you like. Use the “Design” button to reveal a whole pane full of templates for you to choose from. Or, you could go to Format > Slide Design for the same results.

All you have to do next is left click on the design that really grabs you and immediately all the slides in your presentation will acquire the same background, colour, look and text arrangement of the template you choose.

If you are not satisfied with the available templates, you can go ahead and create your own. Creating your own template may be a better option when you need to create a standardised presentation template to project your personal or your company’s identity.
Each design template will consist of one or more Slide/Title Master pairs. To use or modify an existing template, open a new, blank presentation. Next, open the slide master. Choose Format

Click on the thumbnail to have all your slides take on the same look

You can choose from some cool themes from the drop-down window on the Themes tab in PowerPoint 2007
Slide Design... on the menu or click the Design button on the Formatting toolbar.

To use an existing design template, choose any one from the scrollable thumbnail previews from the task pane on the right. If you scroll down to the end, you will see the option to add more templates from your PowerPoint or Office installation CD (Additional Design Templates) as well as directly from the Microsoft Office Web site. Once you’ve selected your desired design template, you will notice that the slide master thumbnails for the Slide Master and Title Master on the left are now paired. Each design template has a Slide Master and Title Master pair. You can add multiple design templates to the slide by clicking on the down arrow next to each design template and selecting the Add Design option. Thus, one slide will have multiple slide-title master pairs that you could use as needed. Note, however, that increasing the number of masters leads to confusion so, as far as possible, try to stick to a single slide-title master pair for a specific presentation type. Once you’ve selected your design template, you may now go ahead and customise it to suit your requirements by doing things like adding a logo, adding a default pictures or text that you want repeated on all slides, and so on. Once done, you can change the colour scheme and add slide animations. You may also add a background, which could be a colour scheme or an object or picture.
If you are not happy with any of the available design templates you can create your own from scratch. Just open a new blank presentation, open the slide master, customise the layouts, the placeholders, the font styles, colour schemes, animation schemes, add any graphics, images, or logos, change the background if desired, and format or use valid objects. Once you’re happy with your customisations, exit the slide master and save the file as a template with the .POT extension. When you open a template file, a new blank presentation with the specified design template formatting opens. Exit and restart PowerPoint to see your customised design template in the Available For Use thumbnails in the Design Template task pane.

As an example of how they can be used, your customised design template can be distributed to friends or colleagues to ensure they maintain a consistent look and feel when making presentations of a similar type.
Working With Text

Okay, so now you’ve mastered the slide master. You’ve finally realised that making a PowerPoint presentation isn’t rocket science. If you’re waiting for the difficult part, don’t hold your breath—because from here it just gets easier and easier. The time has come to talk of cabbages and kings—or the stuff that you’re going to fill the presentation with: in short, the words.
So here’s how to make text look anything from jazzy to drab, make it twist and turn, or grow and shrink; how to shoot it up with bullets or arrows (among other things), how to pack it up in small and large boxes, and—if your inner Van Gogh is just waiting to push out of your fingers—how to make your words works of art in themselves.

6.1 Fonts

If handwriting significantly changes the way in which you understand a handwritten document, the look of the words can make or break the most well-planned presentation. So, before you get down to putting in your powerful points on the slide, you’ll need to know what you can do to make your text look better, clearer, and—most importantly, more readable. For that, you’ll have to understand fonts.

6.1.1 What Is A Font?

Simply put, a font is nothing but a complete set of characters—letters, numbers, symbols—that are of a particular style (which is also known as a specific typeface). So a particular font, if chosen, gives all the text you’ve selected the same look, the same sort of “lettering.” Just imagine every font as a different kind of handwriting. How terrific it would be if we could alter our handwriting at will...

PowerPoint, like other programs, lets you do just that.

6.1.2 What’s The Big Deal Anyway?

A presentation has to be readable before it is anything else. The hallmarks of a good presentation are consistency and readability. Colours, graphics, and animation can make your presentation eyecatching and attention-grabbing. But we should remind you that PowerPoint is PowerPoint. If the main points on your slides are illegible, inappropriate, or indecipherable, you have, well, missed the point. Just the nature of the typeface—the size, weight (medium or bold), posture (angle or stance)—could determine whether your presentation is formal or informal, academic or corporate, aggressive or soft, and so forth. Remember how the kid with the
good handwriting always seemed to get better marks in school? The wrong font can pretty much ruin a great presentation. The right one can make an impact.

6.1.3 Types Of Fonts And The Right (way) To Choose
So how does one go about this font-choosing business? One of many ways to choose your font is by simply clicking Format, then on Font, and choosing your font in the dialog box that appears. In PowerPoint 2003, the formatting toolbar is visible along the top of the screen, and shows you the current font face being used, its size, posture, and thickness. The toolbar is a convenient shortcut to scan and choose a particular font face, point size, etc.

In PowerPoint 2007, however, the Font tab, although visible on the Home button, is dimmed to show that you cannot access it until you click inside the boxes on your slide. Once you click on—or in—a place-holder, the “Click to add...” line disappears instantly and the cursor starts blinking at you, saying, in effect, “You are here”, or that whatever you type now will appear here, as content in this box. The Font box in the toolbar above becomes clearer, indicating that you can now access it and click on the command buttons to make your changes and choose the font face you desire (For example, go to Home > Font > Arial).

Both PowerPoint 2003 and 2007 have more than a hundred and fifty fonts to choose from! The default font for 2003 is Arial. In the 2007 version, it’s Calibri (heading) for the title box and Calibri (body) for the subtitle box. If you just can’t figure how to shape your letters, just choose the quintessential Arial. Since clarity is
the priority, we advise you use sans-serif fonts such as those those of the Arial family (the most commonly used sans-serif font for windows)—such as Arial, Arial Unicode MS, Arial Black, Arial Narrow or Arial Rounded MT Bold.

<table>
<thead>
<tr>
<th>Type of font</th>
<th>How it looks</th>
<th>What’s great about it</th>
<th>What’s not so great about it</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arial</td>
<td>This is how Arial looks</td>
<td>Readable, clear and the most popular. Recommended universally as the best font for PowerPoint.</td>
<td>Everybody’s using it (but we still recommend it).</td>
</tr>
<tr>
<td>Comic Sans MS</td>
<td>This is how Comic Sans MS looks</td>
<td>Readable. Sometimes used in informal presentations.</td>
<td>A bit irritating to read text in this font on slides after slide. Not preferred, even though recommended by some.</td>
</tr>
<tr>
<td>Gigi</td>
<td>This is how Gigi looks</td>
<td>Fun, Eye-catching, Giggly.</td>
<td>Pretty much a strain if you’ve got to read a large chunk of text in Gigi. Remember, it’s more a display font than a content one.</td>
</tr>
<tr>
<td>Lucida Handwriting</td>
<td>This is how Lucida Handwriting looks</td>
<td>One of the most respectable &quot;handwriting&quot; fonts. Decent, elegant, legible.</td>
<td>Great as a caption font on large font size, virtually ineffective if font size goes below a font size of 24.</td>
</tr>
<tr>
<td>Ms Reference Sans Serif</td>
<td>This is how MS Reference Sans Serif looks</td>
<td>Ultra clear, Staid, traditional and non-contraversial.</td>
<td>A lot of slides full of MS Reference Sans Serif text is liable to look a drab and dreary effect. Definitely a no-no for captions for pictures or eye-catching slogans.</td>
</tr>
<tr>
<td>Times New Roman</td>
<td>This is how Times New Roman looks</td>
<td>More stylish than Arial. The quintessential font for print.</td>
<td>The Serif has been found to interfere with the legibility of text on a screen. Not advisable for screenless, though really cool for handouts.</td>
</tr>
<tr>
<td>Cambria</td>
<td>This is how Cambria looks</td>
<td>Has the serif, but still looks great on screen.</td>
<td>Really good for headings, but does not give optimal results for large paragraphs of text.</td>
</tr>
<tr>
<td>Calibri</td>
<td>This is how Calibri looks</td>
<td>This is the Default font in PowerPoint 2007. With good reason.</td>
<td>Lacking in style, if you’re keen on giving a presentation with pizzazz, this one falls a little short.</td>
</tr>
<tr>
<td>Ravie</td>
<td>This is how Ravie looks</td>
<td>Wacky, Exciting, Informal, Young.</td>
<td>Doesn’t work for the “prim and proper” crowd.</td>
</tr>
</tbody>
</table>

Here’s a Quick View of some typical fonts and what’s hot about them—and what’s not

Arial is, what is known as, as a “Content” font, because it is one of the conventional, easy-to-read fonts that improve the readability quotient of text, specially if you have larger chunks of text on a single slide (Arial, Times New Roman, Cambria, Calibri, etc. are all Content fonts). “Display” fonts, on the other hand are eye-catch-
ing, showy, and used more to create a fancy display of text to make your slide look prettier. Using Display fonts significantly reduces legibility and must sometimes be disproportionately enlarged to become more decipherable for the audience. Commonly used display fonts are Lucida Calligraphy, Gigi, etc.

If you tire of using the same kinds of font repeatedly, you can acquire new ones using programs. Some, like FontCreator, are available for purchase, and some are available free of charge; but a discussion of that would go beyond the scope of this Fast Track. If you’re desperate to use a Serif font, try to stick to “Times New Roman”.

You can download many fonts from the Internet. The Microsoft Typography Web site (www.microsoft.com/typography) provides links to other font foundries (the companies or individuals outside of Microsoft who create and distribute fonts), where you can find additional fonts.

6.2 Adding And Formatting Text

While in PowerPoint 2003 you can use the Formatting buttons to change or control the format of the text, the really useful add-on in the 2007 version is the “Quick Styles” concept, which is a collection of commonly-used formatting options that make tweaking your text and manipulating your objects easy. All you do is select the text you want to alter, and as the pointer gravitates to the right corner, there appears the text taskbar with about every button you require.

6.2.1 Adding Text

When you start PowerPoint 2003, the Tri-Pane View appears automatically so you can simultaneously view several aspects of your presentation. Just click on the border or inside one of the text placeholders (the two boxes roughly in the centre of your screen which say “Click to add title / subtitle”), and you can start typing in text. The text placeholders are special kinds of text boxes; one
of them is the Title Text Box, and the lower one is called the Body Text Box. If you’ve already filled in text and you wish to add more, simply point and click at the spot you wish to add your points, and there’s the cursor showing you that you now can add text there. You can type in titles, subtitles, and body text into text and object placeholders.

You can even add text to a shape. On the drawing toolbar below the three panes is the drawing toolbar. The AutoShapes button leads you to a whole lot of possibilities, including comic-style balloons (called “callouts”), Block Arrows, Flowcharts, and stars and banners. You can even include Clipart graphics as one of the AutoShape options. So with the simple operation of Autoshapes > Callout > Click, you could select a shape, click and drag the mouse on the central task pane, and fill in text in the shape—just as easily you did with the placeholder boxes. You can do much the same thing in PowerPoint 2007 with the nice little soft button on the Ribbon above, titled Drawing, which is nothing but the Drawing toolbar made more snazzy and accessible.

### 6.2.2 The Font Dialog Box

If you’re not comfortable using the toolbar—which is a bit of a remote possibility—just select Format > Font in PowerPoint 2003, and the dialog box will appear. The keyboard shortcut [Ctrl] + [Shift] + [F] will open the dialog box in PowerPoint 2007. The same shortcut will help you to change the font face in PowerPoint, but won’t open the dialog box. [Ctrl] + [T] will open the box in both versions.
In both versions of PowerPoint, the dialog box gives you options to fiddle with the font face, the size of the characters, the colour, and the style. The Effects option, however, differs in the two versions. Many of the changes you can make through the dialog box in PowerPoint 2007 are redundant, in the sense that they’re already easily accessible in the buttons in the Home > Font toolbar above. Otherwise, the standard options are all there to see. In the 2007 version, a left-click on the little button at the bottom right corner of the Font tab also opens the dialog box.

You can select the text by left-clicking and dragging the pointer over the text you want to change—and then add bold, italics, or underline for emphasis—or do whatever else it is you want to with that particular section of text.

The Font dialog box and the toolbar above, therefore, allow you to change the formatting for individual characters, words, and sentences in individual slides. The dialog box allows you to put shadows behind or on the right of the text (Format > Font > Shadow), emboss the text (Format > Font > Emboss), or, in PowerPoint 2007, strike-through or double-strikethrough the selected text. Using Emboss and Shadow sometimes makes the text unclear, especially with smaller fonts.

The superscript option raises the selected text above the baseline and changes the selected text to a smaller font size, if a smaller size is available. In PowerPoint 2007, If you want to raise the
selected text without changing the font size, simply select the superscripted text and click “Grow Font” in the font box or use the shortcut [Ctrl] + [Shift] + [>]. Subscripting lowers the selected text below the baseline and changes the selected text to a smaller font size, if a smaller size is available. In the 2007 version, if you want to lower the selected text without changing the font size, select the subscripted text and click “Shrink Font” in the Font tab, or [Ctrl] + [Shift] + [<].

6.2.3 Character And Line Spacing
Try and stick to the default character spacing as far as possible. Decreasing the space between characters makes the words look bunched up together and hampers readability. Increasing the space too much sometimes gives the impression of letters floating around. PowerPoint slides must be as clear as possible. If you leave a lot of blanks on the screen for the audience to fill in, that’s probably all you’re going to see around you—blank faces. You can change the Line Spacing, which by default is set to 1, by selecting Format > Line Spacing and then filling in or altering the settings accordingly in the Line Spacing dialog box that appears. The same can be done with the Line Spacing button above, in the Formatting toolbar. You can increase the space between lines by increasing the value of the “Before Spacing” or “After Spacing” options in the Line Spacing dialog box. The most unique feature of the PowerPoint 2007 spacing options is the Kerning button, which adjusts the spacing between two characters to create the appearance of even spacing, fit text to a given space, and adjust line breaks.

6.2.4 Changing Fonts
After you’ve entered text, you could change your mind and consider the font you used inappropriate for the content or the background, or lacking in clarity, and so on. No sweat. Simply select the text you want to change and click on the arrow next to the font button in the toolbar above, choose your font face, and click on it.

PowerPoint 2007 outclasses the 2003 version on this one. As you point to each font in the list, the selected portion of the
text on your slide instantly gives you a preview of how it would appear in that particular font.

In general, try to avoid changing the type of font on a single slide.

### 6.2.5 Changing Font Sizes

Choose the right font size and half your job’s done. Your font is a medium, and every medium affects the message it sends across. Like colours, which could be hard or soft, or like sounds, which could be too loud or too low, the size of the letters on the screen must be neither too large nor too small. A prior assessment of the size of the room and the number of people you expect to view your presentation would help you to choose the height and width of the letters on your slide.

If, ideally, your presentation should contain six lines per slide, it is evident that a font size too large would greatly reduce how much data you can put on a single slide. Point size 96, even for a title slide, would fill the screen so much that all you’d have is one angry presentation. Don’t get carried away in the quest for visibility. We recommend that you use, as far as possible, 32-point fonts; this size is one of the most readable for those at the far end of the room, besides being ideal for video or Web transmission. Ideally, stick to font sizes between 28 and 32 point. If all your data doesn’t fit into a single slide with a 32-point font, start another slide. If you work with the thumb rule of about six lines per slide and six words per line, without a doubt, what you’ve got there on the slides are points of power.

One way to change the font size of the selected text selected is to click the Grow / Shrink buttons in the toolbar above. Another is
to click on the Font Size button (or if you want to use the keyboard, \[ Ctrl \] + \[ Shift \] + \[ P \]) and choose or type in the point size you’d like. You can make your text any size between 8 and 96. The trouble with PowerPoint 2003 is that you can’t, for example, type in 24.3 or 33.5 as a font size. With PowerPoint 2007, you can type in “55.9” in the font size box, and it stays that way.

6.2.6 Font Colour
The drawing toolbar at the bottom of the screen has the Font Colour button. (In PowerPoint 2007 it’s all very convenient. The font box has the same button.) You can go to Format > Font > Color > More Colors > Custom to choose any colour you don’t find on the More Colors palette. You can even change the font colour by choosing Colors from Font Colour button on the formatting toolbar.

The default font colour is black, just as the default background colour is white. Your choice of font colour is usually predetermined the instant you choose a template. However, if you’re choosing your own colours, here are a few hints:

- Keep your font colours white to yellow for dark backgrounds
- Stick to black or dark blue for light backgrounds
- Red is an angry colour. Use it only if you really want to bug your audience. Besides, it doesn’t project very well.

6.2.7 Text Alignment
Text is by default aligned left, but can be aligned right by clicking in the middle of a line (or selecting the text) and doing a \[ Ctrl \] + \[ R \], and \[ Ctrl \] + \[ E \] for centre alignment. Alternatively, clicking Align Left, Align Right,
or Align Centre on the formatting toolbar should do it for the text selected, or the paragraph or line in which the cursor is positioned. There is no significant difference between these functions in the 2003 and the 2007 versions of PowerPoint.

6.3 Bullets And Numbered Lists

No presentation worth its salt is without some form of list. Bullets and numbers help give a semblance of order to all the stuff you have to say, classifying and separating the points, providing a clear sequence for the presenter to follow, and enabling the members of the audience to quickly scan, sift and sort through the material mentally on every slide with no great strain while they’re watching the presentation.

6.3.1 Biting The Bullets

A lot of text formatting in PowerPoint is identical to that in Word. Except for the title slide, every slide has the types of bullet set for the placeholder in which you usually type the text. Pressing [Enter] takes your cursor to the next line with another bullet to begin it. Each bullet point marks the beginning of a separate paragraph. The word is misleading. Matter on a PowerPoint slide should be as far from looking like a “paragraph” as possible. However, if you want to create a series of points within a single paragraph or under a single bullet, the conventional [Shift] + [Enter] is enough, and you can continue adding text.

6.3.2 Formatting Bullets

Changing the formatting of bullets helps make text more readable, and to emphasise specific points as being different from others. This could be done manually to individual text boxes as above, or by using the Slide Master. The latter would change all the text boxes in all the slides.
The Bullets tab in the Formatting toolbar (in PowerPoint 2003) or in the Home tab or Quick Style Toolbar that floats on the right corner of the selected text (in PowerPoint 2007) is a toggle. If you press it once, it adds bullets to the line you’re working on, and if you press it again, the bullets will be removed. Most of the matter of the presentation is already ordered in a bullet style, unless you would like to change the typical bullet-hole shape of the... umm... bullet. Format > Bullets and Numbering or a right-click followed by Bullets and Numbering in the placeholder, or on the line of text, will instantly display all optional shapes.

Microsoft has finally realised that the number of steps could be reduced by separating the Bullets command button from the Numbers button; this has been done in PowerPoint 2007.

6.3.3 Reloading Bullets
Bullets automatically format themselves according to the formatted settings of the line or paragraph of the text it highlights. For example, if the line of text is formatted with a shadow, or is bolded, this infects the bullet with the same characteristics.

PowerPoint 2007 finally lets you access the bullets and numbering features separately

Since a shadow effect has been applied on the text, the bullet you choose takes the same effect by default
Unlike the irrevocability of the real bullet, there is plenty you can do with the bullets in PowerPoint. In short, you can pluck them out in mid-flight and literally reload them.

**Reloading Bullet Characters**

Both versions of PowerPoint offer you seven different bullet characters by default, which are displayed once you click on the Bullets tab. However—and this is the exciting part—you can easily change the look of your bullets. Choose Customise bullet (Format > Bullets and Numbering > Customize), and you are offered a whole array of other characters to choose from, including symbols and punctuation. There is a wide variety of fonts to choose from in the drop-down list.

What’s even more fun is the Pictures button in the Bullets and Numbering Dialog Box (Format > Bullets and Numbering > Picture). This enables you to select an image from all the pictures—bitmap, JPEG, whatever—you have on your computer, and use one of them as a bullet for your presentation (Format > Bullets and Numbering > Picture > Import).

**Reloading The Bullet Colour**

The drop down colour window that appears when you go to Format > Bullets and Numbering > Color displays eight colours from the colour scheme. You can select a different colour by choosing More Colors to display the familiar Colors dialog box, and choose from the palette.
Reloading The Bullet Size

The bullet you choose automatically takes the size of the font you’re currently using. This can be altered—by making it a particular percentage smaller than the text. The Bullets and Numbering dialog box gives you the option to change the size of the bullet to a particular percentage of the size of the text (Format > Bullets and Numbering > Size).

This also allows you to increase the size of the bullet in comparison with that of the text, though this would seriously upset the look of the slide. Sometimes, the link between the text and the bullet will be lost, too.

A useful rule of thumb is that the bullet characters should not be so designed as to distract from the text on the slide. Flashy, jazzy, or weird are out. The thing to keep in mind is that the bullet is a pointer, meant to highlight, distinguish, and differentiate between two items. A full-screen view of your slide should give you a fair idea of whether the bullets overshadow your text or not.

6.3.4 Numbered Bullets

Keen to emphasise your points in something more than shapes and graphics? Use a numbered list (Format > Bullets and Numbering > Numbered). Essentially, if your items are in a log-
ical sequence rather than being individual points, you’d find the Numbered list a better mode of presentation. Just as with the bullet list, each numbered item is considered to be a new paragraph.

**Formatting Numbered Bullets**

Numbered bullets can be formatted the same way non-numbered bullets can. However, if you want to change the style of numbering, you’ll have to go a longer way than just clicking on the Numbering button—either through the Format > Bullets and Numbering > Numbered method or by right clicking and then Bullets and Numbering > Numbered (in the case of PowerPoint 2007, right-click > Numbering).
Changing The Numbering Style

You can easily alter the type of the numbers being used—graphically or otherwise—by selecting Format > Bullets and Numbering > Numbered, or by using the Numbering tab. However, the options are grossly limited in comparison to the variety of bullets you could use. There are only seven available styles, including alphabetical and Roman numerals, both in upper and lower case.

Starting a Numbered List with another number

When a paragraph or an item is indented, the number automatically restarts from 1. This can easily be changed by Format > Bullets and Numbering > Numbered > Start at. This also enables you to split your list into two different text boxes and continue the numbering from one box to another. In an identical manner, you can make any list on any slide start from the number you choose.

Coloured Numbers

The drop-down box from the Color Scheme button in the Bullets and Numbering dialog box displays eight colours.
You can find more by selecting More Colors to display the standard colour palette. You can customise the colours of the numbers by the Custom button (Format > Bullets and Numbering > Colors > More colors > Custom).

### Changing The Size Of The Numbers

Just as you did with Bullets, you can make the size of the numbered bullet vary by making it a particular percentage smaller or larger than the text it highlights (Format > Bullets and Numbering > Numbered > Size).

The best feature of the Numbering system is that if you select text from one portion of your list and move it to another, the list renumbers itself.

The size of the numbered bullets can be changed to a particular percentage of the text it highlights.

The sixth point in the list has been moved to the third position. Note how the points that follow have automatically been renumbered.
6.4 Text Boxing

The first thing you’ve got to figure here is the difference between a text box and a text placeholder. A text box is an edit field that you can stretch out on your slide, in which you can fill in the text you want, and which auto-fits to the contents you put in. The placeholder, however, is a specialised text box, specifically set up to be filled with the title or the body of your presentation.

A text box is a particular type of shape to place text in your slides, usually a rectangular box that accepts a single line of input and which can be adjusted in width or height in order to accommodate what you feed in. The supposed benefit of the text box is that it functions as an independent but complete body of text, standing out from the rest of the matter of the slide. It also assists in escaping the fixedness of the place-holder text box. Typically, if the amount of text exceeds the title placeholder, or if the font is a little too big, the text spills out of the text box and alignment is a problem. With the bullet text placeholder, the font automatically decreases its size when the text becomes too much for it to hold. Both these glitches can be easily overcome by the text box. The text box, instead of auto-shrinking the excess text within it, expands and allows you to maintain font size and legibility.

6.4.1 Creating A Text Box

To insert a text box, simply use the text box button on the Drawing toolbar at the bottom, or in PowerPoint 2007, click on the Insert tab, then on the command button titled Text Box in the Text group of buttons. The cursor will change to a cross. The Textbox
can then be manually added by clicking where you want one of its corners, and then dragging the mouse diagonally to where you want the other corner of the box. Once you release the mouse, the cursor flashing in the text box indicates that you can now fill in text. Another way would be to select Insert > Text Box and click and drag the same way to create the textbox.

To delete a textbox, select it, point the mouse to its border, and press [Delete].

6.4.2 Making changes: Moving a textbox
So you’ve got the text box in, but now you find it seems to be overlapping onto the other text of your slide. You can easily change the position of the text by first clicking outside the text area and then clicking on the text to make the box appear with a shaded border. This simply means that the text box is now selected and eight little white circles—or “handles”—will be visible on the edges of the box. You can then click on the border and drag the box to any part of the slide you think fit. Simply place the cursor on the border, taking care not to place it on one of the resize handles. Hold down the left mouse button. Now as you move the mouse, the box will move with the cursor, and you can drag it to anywhere.

6.4.3 Making Changes: Resizing A Text Box
You might want to change the size of your text box to suit the amount of space available on the slide. Once a text box is selected and you see the shaded border, the eight little circles on the border will be visible as well. These are “resizing handles.” Point to
one of the handles, make sure the double arrow pointer appears, then click and hold down the left mouse button and drag it till it becomes as large or small as you’d like it to be.

6.4.4 Making Changes: Changing The Font Inside A Text Box
Once you select a text box or text inside it, you can treat the text as any other line of text in the presentation. To change the font, you select the text in the text box and then either select Format > Font or make the necessary changes with the help of the Formatting toolbar. Similarly, you can change the font colour and the size, posture, or case of the text in the text box. Text wrapping happens automatically so you can continue typing in a text box even though there seems to be no space left; for the same reason, you don’t need to press [Enter] at the end of every line—unless you wish to start a new paragraph in the box.

6.4.5 Making Changes: Changing The Background Colour Within A Text Box
Once you’re sure the text box is selected, locate the Fill Color tab on the Drawing toolbar at the bottom, select your colour, and click on the tab again. In PowerPoint 2007, select the text box and click on the Fill Color button on the Quick Style floating toolbar once you’ve chosen your colour. You could also fiddle around with the colour effects by selecting the text box and then going to Format > Text Box >
Colors and Lines. You could have some fun with the “transparency” of the colour that you fill in the text box, and give the box differently-coloured outlines. Right-clicking on the text box would also open the same dialog box, and you can alter the size, position, and margins of the box.

To sum it up, the text box is another box you can create apart from the two already available. It gives you greater freedom to add text any which way you like, not just the way the program allows you to. However, you must remember that it is an adjunct; an accessory that you should only use to complete the text of the slide or to support the charts, tables, illustrations, or other items already on the slide. Indiscriminate dumping of text boxes on a slide would greatly inhibit the impact of a presentation.

An artistic presentation of the words, on the other hand, can sometimes have an unusually pleasing effect—with or without the boxes around them.

6.5 Using WordArt

Wanted to be a painter but ended up a computer geek? Are an artist but are forced to make drab presentations? Sick of shooting lines at your audience? Here’s your chance to make your text look like a work of art.

6.5.1 What Is WordArt?

Well, it is a feature of PowerPoint that helps you create text objects with a set of inbuilt effects. You can further highlight the text by other formatting options or custom animation effects. Use WordArt to add headlines, presentation titles, or captions to your images with a range of striking colours and shapes. WordArt allows you to add 3D effects to the text you enter. It is basically a tool that allows you to represent your text in a variety of formats that are neither available to you in the list of fonts, nor in the Clip Art presets.
6.5.2 Oozing WordArt

So, how do you go about creating WordArt? This is again one of those features that can be found on the drawing toolbar at the bottom of the screen, in PowerPoint 2003—the button which looks like a tilted “A”; or go to Insert > Picture > WordArt. In PowerPoint 2007, you’d have to go the Insert > Text > WordArt way, and not even with as many clicks. As you perform any of the above, the WordArt Gallery box appears, begging you to choose from thirty different effects. (The number stays the same for PowerPoint 2007, although the quality of the effects and the texture of the fonts are far better).

You can get a feel of what the styles look like as actual text on a screen in the visual below.

Once you’ve selected the effect you want, click OK. This will prompt the Edit WordArt dialog box to pop up, literally shouting at you in a font size of 36 (Arial Black) to put “Your Text Here”. Whatever you type now will appear in that space. The dialog box allows you to make your text bold, italicise it, change the typeface, or alter the size of the text you type. Now, when you click OK, the dialog box disappears, and the text you entered appears on the slide, approximately in the centre, as WordArt.
6.5.3 Editing WordArt

When you choose a particular effect in the PowerPoint 2003 dialog box, you have no idea about its specifications. However, in the 2007 version, the drop-down gallery from the toolbar above looks soft and inviting in comparison to the former, and every time your cursor passes over a particular kind of effect, you are given details regarding the fill, the outline, the colour, and the effect; for example, “Gradient fill—Gray—Outline—gray”, or “Fill Outline—Accent 6, Gradient Outline—Accent 6”. Your clicking on the WordArt effect, followed by OK, will display your text on the slide, with the necessary effects according to the WordArt you’ve chosen. At the same time, the WordArt toolbar will appear, hovering somewhere to the side of the screen. If you ever feel lost while working with WordArt, simply go to Format > WordArt in PowerPoint 2003 or click on the Dialog Box Launcher at the bottom right of the WordArt group box in the Ribbon in PowerPoint 2007.

6.5.4 The WordArt Toolbar

This has virtually everything you need to edit, re-edit, and tweak your text into the shape and size you want. If you double-click the text on the screen, the text box will open, and you can edit your text. You can change the colour of the WordArt by clicking on the tilting Paint Bucket in the floating toolbar, or if you prefer the docked ones, just go to Format > WordArt > Colors and Lines. If you click on the down arrow next to the word “color”, it will drop the Color Dialog Box, giving you the options of all the colours on the palette and the choice to fill the lines or the background with the colours you choose.

You can use the Format WordArt dialog box to make whatever changes you wish, but the toolbar is faster and easier to use. The Edit Text button in the toolbar opens the Edit Word Art Text dialog box again, so you can fully change the effect and the font, etc. you chose. You can change the style of your WordArt by clicking on the WordArt Gallery button in the toolbar, which lets you examine all the choices between effects and dimensions of every WordArt option. To change the shape of the text you entered, simply click the “abc” icon in the floating toolbar hanging around.
Likewise, the Same Letter Heights button makes all the letters in the present object of the same height. To change the direction and orientation of the text you created, click on the WordArt Vertical Text button. This will make the text in the selected WordArt object stack itself, one letter on top of the other, so it can be read from top to bottom.

### 6.5.5 Tweaking WordArt

The alignment button is a drop-down window, and clicking on it reminds you that just like the text in a slide can be aligned through the buttons on the Formatting tab, you can align the WordArt to the left or right or centre with the alignment button on the floating WordArt toolbar. To change the character spacing of your WordArt, use the WordArt Character spacing icon. The default—and the preferable—character spacing is Normal. The Tight and Very Tight options tend to water down the effect of WordArt.

You don’t really have to depend on the Size button in the Format WordArt dialog box to resize your object. Click on the WordArt text and it will be selected, and will reveal the familiar eight handles. Click and drag on any of them and the text will expand or contract in the direction you want.
The two unfamiliar handles on the WordArt Text Box are the little green button hovering over the box and a yellow one below the box. The little green circle enables you to rotate your text. The yellow, square button can be dragged by holding down the mouse button on it, and helps to change the posture of the text in WordArt. In PowerPoint 2007, however, the little yellow button disappears. Don’t panic yet. You can still make a lot of changes to your WordArt object, or any text for that matter, by using the Drawing Tools - Format tab at the top centre of the screen (Format > WordArt Styles > Text Effects).

To bring in more trick effects, you could have all the letters inserted separately into the slide one after another. This is easy if you can just create each letter separately in WordArt and then use the Custom Animation feature to bring them all on the screen in sequence. You can even add a shadow to the WordArt text by selecting it and then clicking the Shadow Style button in the drawing toolbar. Power Point 2007 gives you all these WordArt styles in the (Drawing Tools) Format button in the Ribbon.
So what’s the best time and place to use WordArt? Ideally, the WordArt colours and styles should be used frugally in formal presentations, but use as much as you like in informal ones. One or two WordArt images on-screen are usually perceived as enough for a single slide. Critics have sometimes berated the WordArt feature, noting the lack of options (what, just thirty?) and creativity in the effects offered. However, a reasonable analysis of the types of effects available would show that you don’t actually need much more than these, on a regular basis. One still hopes that PowerPoint will work on this aspect and give us newer, more interesting, and wackier WordArt options in the years to come.
Don’t like the presentation you’ve made? Don’t think it’s presentable? Don’t dump it in the recycle bin. Simply reformat it. There’s a truckload of toolbars and access keys in PowerPoint, literally popping out of the screen-work so that you can deftly transform the text, texture, and context of a single slide—or of the entire sequence, as the case may be.
7.1 Toolbars

Slides are slippery things, as the name suggests, and if you want a slide to grab eyeballs, you’ll need to plan it well. Once you’ve finished filling your presentation with points, you’ll want to enhance the way it looks on screen. You might want to change colours, alter sizes and shapes, highlight some parts and “lowlight” others—any of dozens of possible improvements. You could use drop-down menus for this—about which this chapter will tell you.

Or, you could use toolbars.

7.1.1 The Convenience Of A Toolbar...

...lies in the fact that it reduces the number of clicks you need to go through to perform a single action. When you open a blank PowerPoint presentation, typically, the following toolbars will be visible apart form the tri-pane view of your presentation:

a) The Standard Toolbar: a row of icons just below the File-Edit-View Quick Access tabs at the top.

![The Standard Toolbar is usually along the top of your screen](image)

b) The Formatting Toolbar: usually occupies the right half of the ribbon on which the Standard Toolbar is displayed.

![The Formatting Toolbar is usually bundled up in the same strip as the Standard Toolbar](image)

However, you can separate them into two rows by going to Tools > Customize > Options > Show Standard and Formatting Toolbars on two rows.

![...but they can be separated into a double ribbon like this](image)

The move handle is an easy way to get the “low-down” on the Formatting toolbar
c) The Drawing Toolbar: pretty visible, stretched horizontally along the bottom of the screen, just beneath the tri-pane view.

If, however, any of the toolbars are not visible (or none are), simply right-click on the menu bar above and left-click to tick any of the toolbars you want revealed. For example, to reveal the Standard toolbar, right-click on the Menu bar and left-click on the Standard option. Alternatively, you could go the View > Toolbars > Standard way.

A total of 20 toolbars are available for use. In PowerPoint 2007, the toolbars are a whole lot visible and self-evident. In fact, according to Microsoft, they’ve surprised us by replacing the menus and toolbars with the Ribbon.
The Format button only appears when you click inside a text Placeholder. Click on that and you’ll find that much of the stuff visible on the Ribbon is familiar. If you haven’t figured it out yet, some of these tabs were a part of the Drawing toolbar in PowerPoint 2003. (Look again and you’ll notice the words “Drawing Tools” just above the Format menu.)

7.2 Formatting Options

Much of the stuff that you could do to format and reformat text has been discussed in chapter 6. However, what you’d really need to know is how the Standard and Formatting toolbars can assist you in making your job quicker.

7.2.1 The Formatting Toolbar

The Formatting toolbar has all you need to create a format or to change the format of any object you select in your presentation. The specific function of each is as follows:

Simply select the portion of the text you want or Select All ([Ctrl] + [A]) and then click on any of the buttons on the Formatting toolbar to make the changes you require. Almost all the above, including some of the Drawing tools, are visible on the Home tab of the Ribbon in PowerPoint 2007.

7.2.2 Using The Formatting Toolbar

Now that you know which buttons do what, it would help to figure out how exactly to go about using the Formatting toolbar. For any of the following operations you could use the Format > Font dialog box, but you only have to try both to realise that using the toolbar is a lot simpler.
Here's a list of all the buttons you usually see on the Formatting toolbar, and what you can do with them.

**Bold And Beautiful**

After selecting your text, by clicking on the respective buttons, you can bold (Ctrl + [ B ]), italicise ([ Ctrl] + [ I ]), and underline ([ Ctrl] + [ U ]) it to emphasise it as you see fit.

You can easily identify the same command buttons on the Home tab of the Ribbon in PowerPoint 2007.
Same Hand, Different Writing

The Font button enables you to choose from a variety of fonts that are revealed in the drop-down window—to change the font of the selected text or to start a paragraph with a different font.

Similarly, you could alter the font size by selecting from the font size window that drops down on clicking on the arrow next to it.

Align A Line

Once you've selected text, you could change the default left alignment to right or centre using the buttons on the format toolbar.

Whose Hues Are These?

Colours. Hundreds of them. And they’re all yours. You can use the drawing toolbar to either fill colour (with the tipping paint box icon) inside a text box / text placeholder, or change the background colour by clicking on the “background” button on the formatting toolbar. You could also change font colour by clicking the “Font Color” button (in PowerPoint 2007, it’s all there on the Drawing tab).

7.2.3 The Format Painter

Strangely enough, the format painter button is not on the Formatting Toolbar but on the Standard Toolbar. In PowerPoint 2007 it is part of the Home tab > Clipboard. In both, it only becomes visible once you click inside the placeholder in your slide. Consider the following situation: you’re making a PowerPoint presentation and you realise that the formatting—the text style, font size, bold, italics, etc.—should be just the way you’d already made it in another
presentation. Or, the same thing with two slides instead of two presentations. Easy as a pie and a piece of cake. Just select the text you want, or click on it so the cursor is on or in the same line of text. Then click on the Format Painter button in the standard toolbar in PowerPoint 2003, or on the clipboard tab in PowerPoint 2007.

As a consequence, there will appear a floating brush tagging along with your mouse pointer, whenever you move it around.

Drag the mouse pointer to the Text Placeholder of the destination slide, the one you wish to reformat—either in the active presentation or another one—and click on the text in the box. It will instantly alter itself to the same format settings as the source text.

7.3 Motion Quickness

Moving matter quickly within and between slides could potentially be a tricky proposition. But PowerPoint tools seem to have licked this trick too.

It’s pretty much impossible to create a presentation that doesn’t need, at some point in time, to have its insides juggled or extraneous text/pictures/graphics etc. to be introduced to support your point. Occasionally you may find it imperative to take a graph or a picture from the Web or another file and put it in your slide. Often you might discover that a certain line of text or a particular image would make a greater impact if it were used in multiple slides (though not in all slides—for that you’ve got the slide master, remember?).

7.3.1 The Standard Toolbar

The Standard toolbar usually has the following command buttons
for you to use, simply by a single click of the mouse.

Each of these buttons is there for the sole purpose of your convenience, to beat the clock and cut down on the clicks. And for precisely the same purpose, we now specify the function that each button performs.

Now that you finally know what all those icons on the toolbar really mean, let’s figure out how to use some of them.

### 7.3.2 Selecting An Item On A Slide

PowerPoint automatically guesses when you wish to select a complete word and as the mouse is selecting text, it refuses to do so if you’re trying to select only part of a word. If this gets really bugging, just go to Tools > Options > Edit and uncheck the box that says “When selecting, automatically select entire word”.

Here’s what each icon on the Standard Toolbar actually refers to
Alternatively, double-clicking on a word will select the entire word and triple-clicking in a paragraph would select the entire paragraph. If you want to select an entire text box or text placeholder, or image, simply click on it to reveal the eight love handles (the aforementioned resizing handles) on the edges.

The Office Clipboard...

...appears on the right side of the screen as a vertical task pane when you go to Edit > Office Clipboard (or simply by press [Ctl] + [C] twice with the same object selected and voila, there it is). In PowerPoint 2007, the Clipboard tab is a part of the Home tab on the Ribbon and is always accessible. Selection followed by [Ctl] + [C] twice will display the icon of the clipboard below on the right corner of the Taskbar at the bottom of the screen; at the same time, the clipboard task pane with a summary of the items on the office clipboard at the time will appear on the right of the screen (in 2003) and on the left if you click the dialog box launch button on the clipboard tab, in PowerPoint 2007. The terrific thing about the Clipboard is that you can use it to access the cut or copied material while working on any of the Office applications. Besides, the Clipboard (in both PowerPoint 2003 and PowerPoint 2007) can hold a maximum of 24 items from different Office programs to be selected and pasted into any other program—or the same one.

Cutting, Copying, And Pasting

Once you’ve cut or copied material, go to the slide on which you want to paste the object, click on the placeholder (if it’s text) or anywhere on the slide (if it’s an image), and paste by using [Ctl] + [V], or using the “Paste” button on the toolbar above (on the Home tab in PowerPoint 2007, this button is really big).

If you paste text into a text placeholder, the text, by default, reformats itself to match the text already present. If you wish to keep the text looking the way it did, select Edit > Paste Special and choose Formatted...
Text. Alternatively, choose Keep Source Formatting after inserting the text.

Making duplicates on the same slide, of an image or text can be copied and pasted as above, but the duplicate object will appear on top of the first and must be dragged away with the mouse. Duplicating stuff on a single slide is really easy with the Edit > Duplicate command or with [Ctrl] + [D].

**Oozing Paste**
The Office Clipboard enables you to cut or copy several different text items and/or graphical objects from Office documents or other programs and insert them into your presentation. You could copy text from an e-mail message, a Web page, data from a workbook or datasheet, tables, and even slides or graphics from another presentation—and paste them all into the active presentation. The Office Clipboard lets you select and re-arrange the copied/cut items in any sequence you please. You can paste items from the Office Clipboard individually or all at the same time. Click on the slide on which you wish to paste the item(s). Then double-click each item if you want to paste them individually, or click Paste All in the Clipboard task pane to paste all the items together.

### 7.4 Adding, Deleting, And Rearranging Slides

Now that you’ve become comfortable with juggling around things within the contents of a slide, or from slide to slide, it’s time we let you know that you can do the same thing with entire slides too.

**Adding Slides**
The quickest way to add a slide is to use [Ctrl] + [M]. This inserts a new blank slide immediately following the current one. Or, click on the “New Slide” button on the Formatting toolbar and point to the Outline / Slides tab on the left; to select your insertion point, press [Enter].
Don’t want it so smooth? Take the complicated route. Open the Slide Layout task pane (click on the “Slide Layout” button on the formatting toolbar), select a layout with the mouse, click the arrow next to it, and then click Insert New Slide. Alternatively, go to Insert > New Slide in the taskbar above.

The process becomes even easier in PowerPoint 2007. [Ctrl] + [M] still works, but the Home tab has this prominent button that says—what else—”New Slide”. Click on that and a blank slide appears next in order after the slide you’re working on. You can choose the layout from the options given (as specified earlier).

**Duplicating Slides**
You can repeat a slide (make duplicates) by selecting a slide in the Slides task pane and going to Edit > Duplicate. Easier, of course, is selecting the slide and then pressing [Ctrl] + [D].

**Deleting Slides In PowerPoint 2003**
In Normal view you should be able to see a summary string of thumbnails of all the slides you’ve created, on the left of the screen. This is the Outline or Slides tab. Simply select the slide you want to delete and just press [Delete], or right-click and choose Delete Slide.

**Deleting Slides In PowerPoint 2007**
Select the slide you want to delete from the Slides / Outline Task
Pane and press [Delete], or right-click and select Delete, or if you really love the Ribbon, click Delete in the Home tab > Slides.

Deleting Multiple Slides
If you want to delete several slides in your presentation which happen to be one after another, hold down [Shift] down and click on the first slide, then on the last one (or use the keyboard arrows to select them in a series) in the Slides or Outline task pane. Then proceed to delete as usual. If you’re used to working with Windows applications, you’ll find this familiar, if not elementary. To select alternate or non-consecutive slides, use [Ctrl] instead of [Shift], and left-click on the individual slides you want to delete. This is pretty much the same in PowerPoint 2007.

Rearranging Slides
The simplest way to change the order of your slides is by using the Slides / Outline task pane on the left of your screen. Whether you’re in the Slides view or the Outline view, you will find visible, in a linear, vertical sequence, all the slides of your presentation in the order in which you’ve set them up. Each of them will have a number and this will help you understand exactly how your presentation progresses. The Outline pane is a bit of a pain because you aren’t given a visible display of the content of your slides. However, the Slides view gives you an overview and allows you to see roughly the contents of every slide.

Cutting and pasting is an option you could use to move slides around in the “Slides” or the “Outline” task panes, but it’s a little easier to click on a slide and drag it along the list to drop it at the spot that you feel fit. Look for the horizontal line that appears to show you exactly at which point your slide is going to be inserted.

The coolest way to rearrange slides is by using the slide sorter
view. For this, you’ll have to change the tri-pane view (which in PowerPointese is called the Normal View) by going to the—what else—View button and choosing the Slide Sorter option from the drop-down menu that... well... drops down (View > Slide Sorter). Instantly, two panes will disappear and show you all the slides of your presentation, giving you a bird’s eye view. Every slide will have its number in the sequence to help you understand the progress of the presentation in a single glance.

In slide sorter view, all you need to do is click, drag and drop the slides you want to shift them to where you want them. You could also right-click to use the Cut / Copy / Paste options. The same operations, (except, of course, on a more pleasing blue background) can be performed in PowerPoint 2007 by clicking on Slide Sorter in the Presentation Views tab under View (View > Presentation Views > Slide Sorter).

## 7.5 Between Jobs

Two presentations. One of them dependent on the other for its content. What to do? That was a rhetorical question... and this is where you get the answers.

### 7.5.1 Moving Slides Between Presentations

Open the source presentation and, on the View menu, click on Slide Sorter (in PowerPoint 2007 go to View tab > Presentation Views > Slide Sorter). Select the slide you want to copy and paste to another presentation. To select multiple slides, just hold down [Ctrl] while clicking on the slides you want. If you would like to import all the slides from Presentation A to Presentation B, simply use [Ctrl] + [A] and then copy using [Ctrl] + [C]. Now open Presentation B—the destination Presentation—ideally, for this function, in the Slide Sorter view. Position the pointer at the insertion point. Then paste the slides simply by using [Ctrl] + [V]. This method should do for either version of PowerPoint.
7.5.2 Arranging All

A far, far better way would be to open both the presentations and on the Window menu, click on Arrange all.

As soon as you do this, wonder of wonders, both presentations open parallel to one another, under the same toolbars, as a single presentation. You can do this for multiple presentations, but juggling between more than four presentations on a single screen could be a one “pane” in the neck too many.

Now, in the Normal view, click the Slides tab, then select the slides you want to copy by clicking on them as described above. Right-click on the selected portion and click on copy in the “Edit” menu. Now move your mouse to the destination presentation, right-click in the Slides tab, and click Paste on the shortcut menu or on the toolbar above.

The slide you’ve pasted will adjust itself and take the formatting of the destination presentation. If you want to preserve the source formatting style, you’ll have to click the Paste.
Options button that hovers next to what you’ve pasted, and then choose the Keep Source Formatting option. If you want to move a slide from one presentation to another, just use Cut and Paste (instead of Copy). In PowerPoint 2007, to do all the above operations but you’ll have to go to View > Window > Arrange All to open both presentations in a single window.

This enables you to even select a picture, WordArt, chart, text, or an entire slide: click, then drag and drop it from one presentation to another.

What is really strange is that you can click, drag, and drop WordArt and pictures in between PowerPoint 2003 as described above, but this just doesn’t work in PowerPoint 2007. The cursor refuses to go from one presentation to another and gets stuck at the edge of the pane. You’ll just have to use the Cut > Paste or Copy > Paste options.

7.6 A Little Last Word

Traditionally, mechanics hung up their spanner, screwdrivers and other tools in places they could easily reach to make fitting and repairing a quicker process. Microsoft PowerPoint seems to have a major mechanical hangover—and that’s probably given them the bright idea of putting everything in things like Toolbars and other such “shelves”—which is good for you, really. A little practice will make perfect, and once you’ve had a go at these tools a couple of times, you’ll find that you can do in a few minutes what took us all these pages to delineate.
Creating your PowerPoint content can be time consuming if you don’t have all your thoughts in order. Further, when working on the presentation your flow of thoughts may get disrupted when switching back and forth between slides. You may get distracted by design considerations and end up wasting time tweaking a layout when you should be actually working on the content. Outlining is a method that helps you save time on developing your content.
When it comes to time spent developing presentation content, the first problem is one of organising the information. What comes first? How do I present my various topics? In what order? One method by which you can structure your presentations is:

- **Introduction**: Usually the title slide, with perhaps a sub-title and pertinent information like the name of the author.
- **Agenda**: An overview of what you are going to present. Also, you could indicate the time the presentation will take—if you have rehearsed your presentation well. You could also include the timing of individual segments
- **Body**: Depending on the topic and depth of coverage, you might want to split this into multiple parts
- **Conclusion**: Summarising what you presented, highlighting important points, and next steps if any.

Once you’ve given it some thought and organised your ideas, the next step is to start putting it down. This is where the outlining feature enables you to leapfrog your productivity.

### 8.1 Outlining Commands

The fastest way to get the content of your presentation into PowerPoint is to work on it in outlining mode. Normally, you would create the content of your presentation by working on it slide by slide, flipping back and forth between the slides when you need to change something. This can be distracting—not to speak about the other distractions of wanting to tweak the layout and design to accommodate the content.

By working in outlining mode, you eliminate most of these distractions. You can just focus on the flow of ideas, rearranging, editing, or deleting the text as needed. Some pundits advise that you just pump in your ideas as they occur to you without regard to logically structuring your presentation. This way you capture
all your ideas or at least the major bits of your ideas first. After that, you can rearrange and edit or delete the text as needed. (Going along the lines of how to go about preparing your presentation, refer chapter 2.)

To work in outline mode, click on the Outline tab in the left pane in Normal view. You can expand the space available in the Outline pane by dragging the divider between the outline pane and the main slide pane to the right. This will give more space to view the text with a minimum of clutter.

Before you can begin working effectively with outlines, you need to be aware of a few commands. In PowerPoint 2003, these commands are grouped in what is called the Outlining Toolbar. To open it, right-click on any of the existing toolbars and choose the Outlining Toolbar.
In PowerPoint 2007, the Outlining Toolbar has been done away with; you can access the same set of commands by right-clicking in the Outline tab.

Both the toolbar and the right-click menu give access to a set of functions that are important when working with outlines. These functions (or commands) enable you to manipulate the positioning of the text as needed when working in outline mode:

- **Promote**: Moves the text up one level. For example, if you’re using multi-level bulleted text, select one of the lower-level texts and click Promote to “promote” it to the next higher level. You can also do this with the [Shift] + [Tab] key combination.
- **Demote**: The opposite of Promote. Moves text one level lower at a time. Use [Tab] to do this with the keyboard.
- **Move up**: Moves the selected text to above the previous text.
- **Move down**: Moves the selected text to below the following text.
- **Collapse**: Hides all the text within the slide and shows only the slide title.
- **Collapse All**: Hides text in all slides and shows only the slide title. This is useful when you want to review the order of your slides.
- **Expand**: Expands the hidden text of a collapsed slide.
- **Expand All**: Expands the hidden text of all collapsed slides.
- **Summary**: (PowerPoint 2003 only) Creates a summary slide with the titles of all the slides in the presentation.
- **Show Formatting**: Displays the text and font formats in the Outline Pane.
8.2 Creating An Outline

To start creating an outline, click on the Outline tab in the Slides and Outline pane on the right. You can start typing straight away. The first line you type will be the slide title. When you hit [Enter], PowerPoint will automatically create another slide, so if you want to give a sub-title to your slide, hit [Tab] (demote). This will indent the text and take you back to the first slide, usually your title slide.

When you’re done with the second line, hit [Enter], then click Promote (or use [Shift] + [Tab]) to move line up one level. Keep clicking Promote till you reach the highest level. This will automatically open a new slide. If you want to use a different layout for the slide, change the layout using the Layout tool (in both versions of PowerPoint).

Enter the text for the second slide as you did for the first, and use the Promote and Demote buttons to organise your text at multiple levels. Do this for each and every slide.

Use outlines to get your presentations done faster
To make working easier, it is advisable to stick to the standard layout till you finish entering all the content. Once you’re finished with the content, you can then turn your attention to changing the layout and formatting. Ensure that you apply your design template (see Chapter 5) so that you can see how the text flows within the strictures of your design.

8.3 Creating A Summary Slide (PowerPoint 2003 only)

If you are working with PowerPoint 2003, you’ll love the Summary Slide tool. This enables you to create quickly a summary of all the slide titles in your presentation. This can be used as a Table of Contents, an Agenda slide, or even as a conclusion slide to help with recall of the topics covered. Refer chapter 2 for more on audience recall.
In PowerPoint 2003, after you’ve finished creating the slides, select all the slides you want to include in your summary slide. Ensure that all the selected slides have a slide title text box at the least, irrespective of whether or not there is any text in the box. Click the Summary Slide button. A new slide with the title “Summary Slide” and containing the titles of all the other slides in your presentation will be created with that single click.

In PowerPoint 2007, this facility is, unfortunately, not available. You can still create a summary slide, but the process is more cumbersome. To create a Summary Slide in PowerPoint 2007, first create a new blank slide, give it a temporary title—say “Summary”. Next collapse all the slides and copy the title text from each slide and paste it into the new “Summary” slide.

8.4 Importing Outlines From DOC, RTF, HTML, And Text Files

One problem you could face while working with outlines is the lack of sufficient screen real estate for you to view the text optimally. Or, you may have to collaborate with other people in preparing the content without having access to PowerPoint. If for these or some other
reason you find it difficult to work with Outlines in PowerPoint, you can work on the outline in a word processing program like Word—or even as a text file—and then import the outline into PowerPoint. You can import outlines from .doc, .docx, .rtf, HTML, and text.

To import outlines, in PowerPoint 2003, select Insert > Slides from Outline... on the menu and select the outline from your drive. In PowerPoint 2007, on the Home tab, in the Slides group, click the arrow on the New Slides button, select Slides from Outline..., and pick your outline file.

To create an outline in any of these formats ensure you’re using the heading styles. For example, if you use Heading 1 it will be the title, Heading 2 will be the first level content, Heading 3 will be second level content and so on. If your outline is in HTML, the headings will be retained, but all the text will be inserted into a single text box on a slide. If your document does not contain any headings, the outline will be created based on paragraph breaks and indentations. For example, if your outline is in text format, let the slide titles be the first level paragraph—this will become the slide tile. Use [Tab] to indent into the text document; this will become the first-level text, indenting twice will create the second-level text, and so on.
Research indicates that information is easier to grasp when it is displayed in graphic format. Along those lines, then, in this chapter we will focus on the shapes you can choose from in PowerPoint, and how to modify them by changing their contours and adding various effects.
9.1 Drawing Shapes

First off, you need to know that you can add shapes and effects to your slides from the Drawing Toolbar. To have it displayed, go to View > Toolbars > Drawing.

In PowerPoint 2007, the Drawing Toolbar has been integrated into the Ribbon. It appears as Drawing Tools whenever a shape or line is selected.

You’ll see various shapes on the Drawing Toolbar—arrows, rectangles, and more. These tools can be used to quickly draw basic shapes, saving you time. Just click on your required shape, and by keeping the left mouse button depressed, drag it along your slide. The outline of your shape will form, giving you an idea of how it will look once it is finalised. Release the button when you think it looks OK.

Flipping A Drawing

After your drawing is ready, you may want to rotate, flip, or resize it. For example, you may want to rotate an arrow to point to an image or some text in a slide. Handles will be displayed along the edges, using which you can resize the drawing. Clicking outside the drawing will remove the handles. If you need to flip or rotate your drawing, select Draw > Rotate or Flip > Flip Vertical (or Flip Horizontal).
Rotating A Drawing
When you draw any shape, it is displayed vertically. If you want to rotate it, select Draw > Rotate or Flip > Free Rotate. Rotation handles will appear along the edges of your drawing. You can click and drag these to make your changes. You can also use the Rotate Left or Rotate Right options by selecting Draw > Rotate or Flip to rotate the drawing by 90 degrees. If you press [Shift] while using the rotation handles, PowerPoint snaps the rotation to 15-degree increments.

9.2 AutoShapes
We should mention that AutoShapes in PowerPoint 2003 has been augmented in PowerPoint 2007, and is called SmartArt. Read about it in chapter 3.

The Drawing Toolbar has a palette of predefined shapes like flowcharts and stars, which can be selected from the arrow on the AutoShapes icon. Using this tool, you can make the basic and AutoShapes quickly and also customise them. Clicking on the AutoShapes icon brings up a list of those symbols. After choosing your required symbol, you can create it in the same manner that you created the basic shapes from the Drawing Toolbar. The handles on the edges of the AutoShapes are also used in the same manner as the basic shapes. To delete an AutoShape, click on it and press [Delete].

You can add text inside most AutoShapes. This is useful when making

The fastest way to make shapes
flowcharts, where text has to be entered into the boxes, or when you have to label an arrow. To do so, just click inside them and type in your text.

Charts can be illustrated better using arrows and shapes in your slides. Consider the charts below:

You can also drag the AutoShape around the screen using the cursor. If you wish to move the AutoShape only vertically or horizontally on the screen, keep [Shift] pressed while dragging it. To “nudge” the AutoShape (move it ever so slightly), select Draw > Nudge in PowerPoint 2003; in PowerPoint 2007, select the shape and move it using the arrow keys while holding down [Ctrl]. If you want to change the AutoShape while keeping its proportions and other formatting, select Draw > Change AutoShape in PowerPoint 2003.

In PowerPoint 2007, AutoShapes is called Shapes, and the option is integrated into the Illustrations window in the Insert section of the Ribbon. You can also find it under Home > Drawing.
Rotating And Flipping AutoShapes
You can use the same rotation and flipping options in the Draw icon of the Drawing Toolbar to alter your AutoShapes. However, flipping an AutoShape with text in it will cause the text to also flip along with the shape, making it unreadable.

Grouping And Ungrouping AutoShapes
When you have lots of drawings and AutoShapes, it becomes hard to arrange them. You can link the shapes together so that when you move a particular shape, the shapes grouped with it move along. To do this, select two or more shapes by clicking on them with [Shift] pressed. Then from the Drawing Toolbar, select Draw > Group. You will notice that the handles appear around the entire group. When you edit the group, all the shapes in the group will be affected.

To ungroup shapes, just select Draw > Ungroup.

To duplicate a group, press [Ctrl] and move the group.
Layering
You might come across instances when you want shapes stacked over each other, like when you want to arrange one shape over the other to make a new shape. If you just place one shape over the other, you don’t have control over the order of the stack. This is where the Order option comes in handy. Click on a shape first, then Draw > Order, and then you can choose to “Bring To Front” or “Send To Back” a shape to arrange your stack.

Aligning
If you are a stickler for arranging things just right (and that’s a good thing!), PowerPoint allows you to align shapes vertically and horizontally on a slide.

To do so, select all the shapes you want aligned while keeping [Ctrl] depressed, then select Draw > Align or Distribute. From here, you can align your shapes to the left, right, or middle of the slide and also at the top, bottom or middle of the slide.

To align the shapes and ensure that they are evenly spaced, go to Draw > Align or Distribute and select Distribute Horizontally or Distribute Vertically.
9.3 Drawing Polygons And Curves

For when you need a shape that’s not available, PowerPoint allows you to draw freeform shapes. Select AutoShapes > Lines. Under this menu, you are presented with two options: Freeform, which allows you to create shapes that include straight as well as curved lines, and Scribble, with which you can create smooth curves, making it look like the shape was hand-drawn.

In Freeform mode, click and drag the mouse to make a line—just as you would with a pen. To draw a straight line, however, you click and release, move your mouse to where you want your line to end, and then click again—and you’ll have a straight line.

A shape can be open-ended, like a squiggly line that straightens in the end, or close-ended, like an ellipse. To keep your shape open-ended, just double-click over it. To close it, click near the starting point.

When you draw Freeform or Scribble shapes, you will notice small dots appear on the lines as you keep drawing. These are known as “Edit Points.” You can use these to modify your shape in order to make it look smoother by selecting Draw > Edit Points. If you want to add more Edit Points to a particular area on the shape, just click over the relevant place and drag it to insert a point. To remove it, keep [Ctrl] pressed while clicking on the Edit Point.

Zooming into the slide allows greater control over the shape you’re drawing.
There are various Edit Points you can use to help you get the contours of your shape right. The Smooth Point allows you to smoothen a curve, while the Straight Point allows you straighten a curve a notch. The Corner Point on the other hand allows you to make corners—pretty straightforward stuff, really!

The techniques for flipping, rotating, grouping, and ungrouping that you applied earlier remain the same for the Freeform and Scribble tools.

9.4 Formatting Shapes

After you are done drawing your shapes, you can choose to change the thickness of a line or add colour to it. To change line thickness, click on the Line Style button located on the Drawing Toolbar and select a weight of your preference.

If the colour of the shape does not suit the slide’s colour scheme, you can change it equally easily. In PowerPoint 2003, click Fill Colour in the Drawing Toolbar and select any of the predefined colours. If you want to select a colour of your choice, click More Fill Colours. If you’re creating a presentation with a consistent colour scheme, it is best to change the colours that appear on the Fill Colour button so you don’t have to go into the More Fill Colours window. To do so in PowerPoint 2003, on the Formatting toolbar, select Design > Color Schemes > Slides > Edit Color Schemes. Then, under the Custom tab, and under Scheme Colors, change the colours to your preference. PowerPoint 2007 changes the colour scheme automatically based on the colours you use in the presentation.

If you want to copy a colour scheme from another presentation to yours, open both presentations, and from the Window menu, choose Arrange All. Then, double-click Format Painter from the toolbar and click on a slide whose colour scheme you want to copy. Return to your presentation and click individually on all the slides in your presentation.
Adding one fixed colour to your shape is not the only thing you can do to improve your slide’s appearance; you can also add a gradient, a pattern, a texture, or picture! In PowerPoint 2003, you can do any of the following on the Drawing Toolbar by going to Fill Color > Fill Effects > Gradient, Texture, Picture or Pattern tab. Once there, you can play around with the settings to your satisfaction.

You might want to add shadows to your text to emphasise points in your slides. To do so, click Shadow Style from the Drawing Toolbar. This will show you a list of shadow effects you can perform on your text, shape, or WordArt.

To customise your shadow, you can change its depth, angle, and colour. To do all this, select Shadow > Shadow Settings.

3D effects can be added to any shape on the slide to make it more lifelike and create the impression of depth. This effect is particularly useful when making the Banner and Callout shapes—take a look at these—under the AutoShapes icon on the Drawing Toolbar. PowerPoint creates this effect by adding a gradient and shadows to the shape.

To create a 3D effect, click on a shape to select it, then click 3-D on the Drawing Toolbar. You can further change the colour, rotation, depth, lighting, or surface texture of 3D effects by selecting 3-D Style > 3-D Settings.
Let’s create the text effect you see below using the 3-D Effects tools in three easy steps.

1. Open a blank slide and enter something, say, “Digit - Your Technology Navigator”.

2. From the Drawing Toolbar, select 3-D > Shadow Style 5.

3. Customise the effect by going to Shadow Settings and change the colour of the shadow and more.

Your PowerPoint skills have already improved a notch!

If you want to remove the shadow effect, select Shadow Settings > Shadow On/Off. Also, bear in mind that the 3D effect cannot be applied to Clip Art, pictures, WordArt, or objects in a text box.

Here are some of the shortcuts you can use while formatting slides in PowerPoint 2003:

<table>
<thead>
<tr>
<th>Press</th>
<th>To Do</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Alt] + [U]</td>
<td>Choose AutoShape on the Drawing Toolbar</td>
</tr>
<tr>
<td>[Tab] or [Shift] + [Tab]</td>
<td>Select objects in a slide</td>
</tr>
<tr>
<td>[Ctrl] + [Shift] + [G]</td>
<td>Group AutoShape objects</td>
</tr>
<tr>
<td>[Ctrl] + [Shift] + [C]</td>
<td>Copy the formatting of drawings</td>
</tr>
<tr>
<td>[Ctrl] + [Shift] + [V]</td>
<td>Paste the formatting of drawings</td>
</tr>
</tbody>
</table>

PowerPoint provides you with a powerful set of tools to customise slides. If used imaginatively, these tools can build stunning slides, breaking the monotony of a presentation. While the Basic Shapes and AutoShapes options allow you to make custom shapes apart from a pre-compiled list of shapes, the Fill and 3-D effects tools take these to new heights of customisation, especially in PowerPoint 2007.
One of the most important menus in PowerPoint is Slide Show. There are several options here that need to be explored. Here, we show you how to set up a show, record a narration, automate things—and more.
PowerPoint gives you two viewing modes: Presentation mode, which allows you to edit your presentation, and Show mode, in which your audience views it. Let’s take a look at how to prepare slides in Presentation mode for use in Show mode.

10.1 Setting Up A Slide Show

A presentation can be shown to audiences from a CD using PowerPoint installed on the computer it will run from, or in a Web browser.

To be able to view a presentation in a browser, you need to have saved it as a Web page. To do so in PowerPoint 2003, click on File > Save as Web Page; in PowerPoint 2007, go to the Office Button > Save As > Web Page. When you choose this option, a dialog box opens up, which allows you to define whether you want to publish the entire presentation or specific slides in it. You can also define which Web browsers you want to support, and you can change the page title.

To always open a slide in Show mode, you need to open the presentation and go to File > Save As > PowerPoint Show. This will save the file in the .PPS format instead of .PPT.

While creating the presentation, if you want to see what a slide will look like in Show mode, click [F5].

10.2 Recording A Slide Show

An important function, and one that PowerPoint provides, is the ability to set timers to change slides after particular intervals of time. To do so, select the slides you want to automatically advance, then select Slide Show > Set Up Slide Show > Show Type. There are three options here.
10.2.1 Modes
Presented By A Speaker
This mode allows you to show the presentation in full-screen mode. If you’re using PowerPoint 2007, this mode will place translucent buttons at the bottom of your slide to go back and forth. Alternatively, you can use the arrow keys to navigate. This mode is best used in boardroom meetings where lots of information is packed into each slide.

Browsed By An Individual
This is a more interactive mode in which the viewer gets to control the flow of the presentation: he decides which slide appears next and how long it should stay on screen. This mode allows the presentation to appear in an Explorer window instead of going full-screen—it’s like viewing a Web site.

If you’ve embedded many objects into your presentation (learn in chapter 15 about how to embed objects), since this mode allows for greater interaction with the user, this is the mode to choose. Keep in mind that it is always better to include buttons on each slide to go back and forth. These can be found in the Action Buttons menu on the Drawing Toolbar.

Since Action Buttons take up a lot of space on a slide, you can include a scrollbar on the side to enable the user to scroll through your presentation. You can also use the scrollbar so a user has a visual reference to where he is on the presentation, if the previous user has abandoned it midway. It is vital to let users know right on the first slide about how to navigate your presentation in this mode. You can do this by putting in instruction notes in the form of little tips next to the navigation links or below the Action Buttons on the slide.
You can also add links to your slide in order to enable navigation, but the advantage of using Action Buttons in your slide is that you can go to the last-viewed slide from the back button. In its place, a link will just take you to the previous slide, which might not always be the slide that the user was viewing earlier.

**Browsed At A Kiosk**

This mode is used so slides advance automatically after a predefined interval. It is most effective when displaying presentations where no user intervention is required, like at trade fares where a product is to be demonstrated. These presentations should not be too in-depth—there is no speaker to explain the points on the slide. Another disadvantage of using this method is that there is no way to move back or forth in the presentation. All you can do is press [Esc] to end the presentation.

In such presentations, it is important to number your slides to give audiences a visual guide of where they are in the presentation. Another detail is how long you want to keep each slide on the screen.

### 10.3 Timing A Slide Show

There are other options that you can use along with the modes above to customise your show. By default, the Presentation will include all the slides while setting up the show; however, you can choose a specific range. You can also choose to manually advance slides or use a custom time interval to advance the slide. These settings are the same in the 2003 and 2007 editions.
You can record a presentation to advance slides automatically after a specific interval of time in the Browsed at a kiosk mode. This is convenient—you don’t need to be there to change the slide every time.

In PowerPoint 2003, on the Slide Show menu, go to Set Up Show and select Browsed at a Kiosk, to let PowerPoint know that this is a self-run presentation. (In PowerPoint 2007, go to the Slide Show tab, then the Set Up group, and then in the Show type section, choose Browsed at Kiosk.) Make sure that the Use timings, if present option is selected. Then, go to the Slide Show menu again and click Rehearse Timings. Here you can define how long you want to wait on a particular slide before advancing to the next.

To change slides automatically and effectively, you need to rehearse your presentation slide-wise and record the time it takes to imbibe the content of each slide. When you click on the Rehearse Timings button, the Rehearsal Toolbar appears, with three buttons. There is a timer on the Toolbar, which starts recording as soon as you click Rehearse Timings. This timer indicates how long the software will wait before advancing to the slide. The Next button allows you to move to the next slide, where the timer starts again. The Pause button allows you to pause the timer mid-way. To resume, you click Pause again. The last button on the toolbar is Repeat, which lets you redo the recording for the slide by resetting the timer.

Test

☐ Yeah, this is another one of those “tests”.

When recording a slide, it’s a good idea to set a little extra time—just in case
In PowerPoint 2007, the above can be accomplished by first going to the Slide Show tab on the Ribbon and clicking on Rehearse Timings.

### 10.4 Customising Timings Manually

After you’ve assigned timings for each slide, they will appear below the slide in Slide Sorter View. To manually change a slide’s timing, select it and click Slide Transition in the Slide Show menu. Here, you can click on the arrows to increase or decrease the timing of the selected slide. To make all the slides use the same Timings, select the Apply to All button on the Transition Task Pane.

In PowerPoint 2007, however, this option is accessed by going to the Animations tab in the Ribbon. All the other steps remain the same as in PowerPoint 2003.

### 10.5 Adding Narration

PowerPoint allows you to add a narrator’s voice to play while the Slide Show is running. This is particularly useful when the slide is being played in Kiosk mode.

To record a narration for a slide, select it, select **Slide Show > Record Narration**. (In PowerPoint 2007, this option is accessed by going to the Record Narration button on the Slide Show tab.) This opens up the Record Narration box, from where you can begin...
recording your Narration by clicking OK.

Once the recording has started, you speak into the microphone. When you’re done, press [Space] to proceed to the next slide. To pause your recording (perhaps to catch your breath), right-click the slide and select Pause Narration, and to resume, right-click and select Resume Narration. Once you reach the end, a window appears, asking you to save the timings and narration for the show. A “speaker” icon appears on each slide. Double-click the speaker icon to listen to the narration. Strangely, by default, the narration does not play automatically when you move to a new slide. In order to make PowerPoint do so, you’ll need to right-click on the speaker icon and select Options, then select Automatically from the Play Sound drop-down.

A narration can be either embedded into or linked to the presentation. The difference is that the former causes the file size to increase, while the latter just points to the location on the computer where the narration is stored. If you want to play the presentation on a different computer, then you also have to take the narration file to the new computer. But linking a file causes the narration to open faster.

If you want to remove the narration from a particular slide, click on the speaker icon on any slide and press [Delete] on the keyboard. If you want to temporarily turn off the narration for a presentation, select Slide show > Set Up Show > Show Without Navigation > OK.

It is always better to accompany your narration with notes. This helps people who are hard of hearing and ensures that if you are playing the presentation on a computer without a sound card, the notes substitute for your voice.
You can also adjust the properties of your microphone by going to Slide show > Record Narration > Set Microphone Level.

10.6 Packaging For CD

If you have a Slide Show that contains embedded files (refer chapter 15), you have to package it to include all those files when you are doing the presentation on a different computer. To do so, select File > Package For CD. This option opens up a window that allows you to write your presentation to CD or make a file in a specified folder. The advantage of this “packaging” is that your presentation can be run on computers where PowerPoint is not installed.

If you want to package more than one presentation, then in PowerPoint 2003, you select File > Package for CD > Add Files; in PowerPoint 2007, you select Office Button > Publish > Package for CD, and then Copy to CD or Copy to Folder. You can copy multiple presentations by clicking Add Files and selecting them by keeping [Ctrl] pressed. Once all the presentations are selected, another window opens up to let you arrange their order. This is necessary; when you are packaging to CD, PowerPoint needs to know which to start first and whether to continue with the rest of the presentations or not.

10.7 The PowerPoint Viewer

PowerPoint has become the standard for creating presentations on Windows. However, not everyone has it installed. Microsoft has, in
its infinite wisdom, released a free download called PowerPoint Viewer, which enables you to view presentations in Slide Show mode. You can download the latest version from http://tinyurl.com/38py6f, or find it on this month’s DVD.

The PowerPoint Viewer enables you to view all presentations created using PowerPoint 97 and later. It also supports opening password-protected presentations and printing them, but doesn’t allow you to edit them. The software is also installed when you open a presentation that has been Packaged for CD.
Thus far, you have learnt how to work with text, how to arrange your slides, and how to work with figures. But what do you do when you need to display the TRP ratings of five sitcoms for seven seasons? Or how do you arrange the averages of the Indian batsmen in the past four overseas series? Tables would be the obvious answer because your audience can make comparisons and determine trends. PowerPoint has quite a few nifty tricks up its sleeve when it comes to arranging data using tables.
It should be said at the outset that tables with effects are much easier on the eye when made in PowerPoint 2007 than in 2003, and there are more options for customising colours and borders.

### 11.1 Creating Tables

Tables can be added to slides in a number of ways. If you have started out with a blank slide (the default option) or a slide without any placeholder for tables, click on the Insert Table icon in the Standard Toolbar. A grid box appears where you can use the mouse to select the number of rows and columns. For bigger tables, select Insert > Table and enter the number of rows and columns in the message box. Click OK, and your table is ready (In PowerPoint 2007, go to the Insert tab and click Table).

If you’ve selected a slide that has placeholders for tables, click the Insert Table icon there and again enter the number of rows and columns in the message box that pops up.
If a slide’s layout doesn’t have provision for content, a table can be inserted as an independent object. This might be actually advantageous if you want to the table to be of a certain size and not change when you apply different themes. In the Standard Toolbar, click the Insert Table icon. You can also use Insert > Table. Depending on the option you choose, you would either see a grid box where you can select the number of rows and columns using your cursor, or the message box described earlier. Fill in the options and start entering data into your table. (For PowerPoint 2007, you would go to the Insert tab > Table. Choose either the grid box or Insert Table. From here, there is no difference in steps between the two versions.)

The above methods create tables with cells of same size. In real-life situations, you might need the cell sizes to be different. For creating such tables, from the Standard toolbar, select Tables and Borders > Draw Table (for PowerPoint 2007, in the Insert tab, select Table > Draw Table). Use the pencil to draw rows and columns. For removing a line, use the Eraser tool. The best way to create tables with unevenly-sized cells is to create a regular table using the Insert Table option and then use the Draw Table option.

### 11.2 Formatting Tables

After you have constructed your table and populated it with data there is polishing you can do before incorporating it into your presentation. For example, your table is likely to have a particular cell or a row or a column you might want to highlight. For this, you have options for adding borders and colours. You can also adjust the size of individual cells.
11.2.1 Adding Borders
PowerPoint allows you to adjust the thickness of the table and cell borders. Changing borders is an effective way of highlighting cells, rows, or columns. In the Tables and Borders toolbar, go to the Border Styles (for PowerPoint 2007, when you insert a table, a new item called Table Tools appears on the menu. Go to the Design tab under it and select Draw Border from the Ribbon). There are different Pen styles like dashes, dots and dashes, dots, etc. You can also adjust the Pen width (the range is ¼ pt to 6 pt). You can even set borders on individual edges of the tables: select Format > Table, and under the Borders tab, click on the figure on the right to set borders (for PowerPoint 2007, go to Table Tools > Design, and select the icon above Effects in the Table Styles area of the Ribbon. A drop-down menu lists the types of borders you can add to your table and cells. On the Table Style Options in the Ribbon, you get options to highlight different rows and columns.)

11.2.2 Adding Colour
Colours bring a dash of excitement to life, and they certainly enhance the look of your tables. In PowerPoint 2003, to add colours to your tables, go to the Tables and Borders floating toolbar and select Fill Color. The cell or cells you’ve selected by left-clicking get(s) filled automatically with the chosen colour.
PowerPoint 2007 has a large number of inbuilt table styles with a wide range of colour combinations. To use them, select Table Tools > Design tab and check the Table Styles area in the Ribbon. There are two related options—Shading and Effects in the Table Styles area where you can set custom colours, apply effects like reflection and gradient (they relate to whether the colours will have a pattern, whether the table will cast shadows, etc.), and set backgrounds for the cells. The same can be done in PowerPoint 2003 using Fill Color > Fill Effects under Tables and Borders.

### 11.2.3 Resizing Tables And Cells

You might need to increase the size of your table to squeeze in more data. This can be done by simply positioning the cursor at the corners of the table and dragging to get the required size. Rows and columns can be inserted above, below, and to the left or right of the existing rows and columns. In PowerPoint 2003, the drop-down menu from the Table option under Tables and Borders gives you these options, while in PowerPoint 2007, you get them straight from the Ribbon.

Cell dimensions can be changed by splitting a single cell into two, or merging adjacent cells. The Tables and Borders Toolbar comes in handy here. Select the cell you want to split by clicking on it, then click on the Split Cell icon. If you want to merge cells, select the required cells and click the Merge Cells icon. In PowerPoint 2007, go to the Layout tab under Table Tools. Both Split and Merge Cells options are on the Ribbon.
Rows and columns can be added to the left or right as well as to the top and bottom of a table. From the Tables and Borders Toolbar, click Tables. You’ll get a drop-down menu with options for adding rows and columns (in PowerPoint 2007, get these options in the Ribbon under Table Tools > Layout and go to the Rows and Columns area). To delete rows and/or columns, drag the cursor across the appropriate rows / columns, right-click, and select Delete from the menu.

11.2.4 Working With Text
PowerPoint has a slew of options for working with text inside the cells of a table. You can adjust the way text is aligned inside individual cells. In PowerPoint 2003, this is done using the Align Top, Center Vertically, and Align Bottom options in the Tables and Border toolbar. For PowerPoint 2007, find them under Table Tools > Layout > Rows and Columns. You can set text direction, arrange text, and set cell margins. These options are transparent in the Ribbon for PowerPoint 2007, but PowerPoint 2003 users will have to dig a bit in the menu for them; for setting cell margins, you go to Format > Table > Text Box, while clicking on the checkbox there to change the direction of text in cells. And in case you want to draw on a table (which is a neat way of highlighting cells), use the Auto Shapes option at the bottom of the slide to select the shape you want and drag it over the cell or cells. Choose the No Fill option in Fill Color.
icon, use a dark shade as Line Color and increase the Pen Weight in the Line Style icon. In PowerPoint 2007, from the Home tab, go to Shapes, and select the shape you need. Then click on the table, go to Table Tools > Design, and set the No Fill option under Shading. Also set the line’s colour and weight.

11.3 Importing Tables from Word and Excel

In Word, you have plenty of options for formatting tables; Excel offers excellent tools for mathematical operations. PowerPoint lacks in these aspects. Also, you might have a perfectly-formatted table prepared in Word or Excel, which you might want to use in your presentation. You might therefore need to import tables into PowerPoint.

11.3.1 Importing Word tables

Word tables can be imported by a simple copy/paste operation. Just open your Word document, copy the table, and paste it into PowerPoint. The table will be an integral part of your slide, and you can edit it within PowerPoint. To get the full benefits of Word’s table features, go to the slide where you want to insert the table, select Insert > Paste Special (in PowerPoint 2007, Home > Paste > Paste Special), and select Microsoft Office Word Document Object. In both cases, select the radio button for the Paste option. To edit it in Word, double-click on the table. Clicking away from the table reverts to the original PowerPoint view.

11.3.2 Importing Excel Spreadsheets

The procedure for importing Excel spreadsheets is similar. In Excel, select the cells you want to embed in your
slide, right-click, and choose Copy. Open the requisite slide in PowerPoint 2003 and select Edit > Paste Special, then select Microsoft Office Excel Worksheet Object as the option, keeping the radio button for Paste selected if you want to edit it later using Excel’s tools. For simple resizing purposes, use the Picture option.

For PowerPoint 2007, select Insert > Table > Excel Spreadsheet. A few cells of an Excel spreadsheet appear, and the ribbon changes to the tabs and options available in Excel. For all intents and purposes, you would now be working inside Excel. Clicking away from the object removes the Ribbon for Excel and returns to the original PowerPoint view, with all changes intact.
You now know pretty much enough to make a decent presentation. You’ve learnt how to play around with text, how to add voice effects, and much more. Pretty impressive, but all this will be in vain if you trip up on colours and themes. Audiences are very sensitive to these, and the colour combinations and themes you choose sets the tone of your entire presentation. Read on to see how to maximise the impact of your slides by using colours to your advantage.
12.1 Themes

“Themes” basically mean how your text is arranged on the slide, what fonts and text sizes are used, what colour combinations and effects are present, and such.

There is a slight difference in terminology: what was called “Design Templates” in PowerPoint 2003 are called Themes in PowerPoint 2007.

From here on, when we say “Themes,” we mean Themes in PowerPoint 2007. For information about PowerPoint 2003’s Design Templates, look at chapter 5.

PowerPoint 2007 offers a built in choice of 20 themes. This might seem limited, but by choosing a base theme and playing around with different colour combinations and fonts, you can create an unlimited variety of designs. (Caution, Achtung, Warning: Do not overdo!)

You can also download themes online for free—there is a wide variety to choose from, both from the official Microsoft site as well as from independent sites (www.brainybetty.com, for one).

To download from Office Online, in the Themes gallery, click the More Themes on Microsoft Office Online link.

Some of these themes only work with PowerPoint 2007, while others work with both PowerPoint 2003 and PowerPoint 2007.

You can go ahead and create your own theme using the Slide Master.
For more information on how to use the Slide Master, take a look at chapter 5.

Themes can be used across presentations: open the presentation that holds the theme to be used, and select View > Slide Master. (View tab > Slide Master in PowerPoint 2007).

Copy the Slide Master (the top-most slide in the left panel), open the second presentation, do View > Slide Master again, and paste the Slide Master. The theme is now ready for reuse.

12.2 Colours

Both PowerPoint 2003 and PowerPoint 2007 have extensive customisability features when it comes to colours, though there are more effects in PowerPoint 2007, and their impact is higher.

In PowerPoint 2003, for changing the colour scheme of a slide or slides, go to Format > Slide Design > Color Schemes.

There are eight default schemes; for additional combinations, select Edit Color Schemes > Custom, and pick your choice.

Compared to PowerPoint 2003, PowerPoint 2007 has more detailed customisation features in regards to colour schemes. Colour changes are applied to all the elements in a theme; in fact, each custom colour combination is made up of 12...
colours—four text and background colours, six accent colours (for highlighting particular words or graphics), and two hyperlink colours.

To change colours, select Design tab > Colors. From the drop-down menu, select the colour scheme you want to use. There are more than 20 inbuilt colour schemes, and a virtually limitless number of combinations to mix and match. Whenever you select a combination, you will get a preview of what your slide will look like.

This rash of choices brings up a problem that has been the bane of many a presentation—atrocious colour combinations that leave the audience with a throbbing headache. Remember that a presentation is not an abstract painting. Some colour combinations like red and black or orange and white are a strict no-no... while using light text on dark backgrounds has been a long time favourite.

Then again, different colours convey different meanings in different cultures and contexts. The inbuilt colour schemes are suitable for most purposes. Alter colours only if you must, when the need is obvious.
12.3 Backgrounds

The part of the slide that does not contain text and graphics is referred to as the background, and collectively consists of colours, effects (like textures and transparency), gradients, patterns, and more.

You might want to change and play with backgrounds—for example, think of a presentation where you need to use corporate logos.

To change backgrounds in PowerPoint 2003, select Format > Background. A drop-down menu will appear when you click on the arrow at the bottom of the Background Fill preview area. You can choose custom colours or more effects like Gradient, Texture, Pattern, etc. Each of these options has several sub-options (like in the Gradient tab, you can choose the colours, shading styles, and transparency, while the Texture tab has a choice of 24 inbuilt styles) with preview panes.
The process is similar in PowerPoint 2007; to get to the options for changing backgrounds, go to the Design tab, and select Background Styles from the Background area of the Ribbon. For more background effects, from the drop-down menu that appears in the Background Styles option, go to Format Background. A pop up appears; this has options for gradient, picture, texture etc.

Play with the options—you get instantaneous previews, and you will be able to soon figure out which option works for you.

While choosing backgrounds, follow the same guidelines as for colours and themes. Don’t play around too much with colours and styles.
Usually boring but an essential aspect of most presentations, charts carry data, and therefore effectively back up the facts you’re presenting. This holds in a business situation as well as in more informal presentations. How to create charts, how to make them look good, in fact, what charts are—it’s all in this chapter.
Charts in PowerPoint allow you to explain complex figures in an illustrative format, and so make comprehension of data easier. Let’s say that in your presentation you want to tell the audience about the amount of rainfall and the percentage of rainfall with respect to land cover in some states. Words and numbers are not likely to drive the information across. A chart will not only convey the information better, it will also make the presentation more interesting.

“Charts,” in the context of PowerPoint, refers to graphs; they are not about the steps in a process or about events in a sequence. Now, charts in MS Word, PowerPoint, or Publisher cannot do without Excel. MS Excel needs to be installed for you to be able to generate graphs in PowerPoint. Also, while installing Excel, make sure you also install Office Shared Features and Office Tools; otherwise, again, you can’t use charts in PowerPoint.

A way out—if you really don’t want to install Excel, for whatever reason—is to insert a graph by copying and pasting from an external source (such as a JPEG image).

13.1 Exploring the Terms

Assuming you’re not familiar with charts, be aware that you do need to go through this section before moving further into this chapter. Much of what follows assumes you’ve read through this section.

Here are the terms you’ll come across when working with charts, as illustrated in the screenshot alongside.

- **Plot Area**: The area of the chart itself, where the data is represented, apart from legends and data labels
- **Worksheet**: This is similar to a table where data is entered to create the chart. When the worksheet is displayed on the slide along with a chart, it is called a data table.
- **Values**: The numbers with which a chart is outlined represent the values. The size of the columns, bars, pie slices, and the like depends on these values.
The structure of a typical chart. The chart is generated from the values in the datasheet below.

- **Categories**: The matter that is compared and presented in the chart comes under “categories.”
- **Gridlines**: These are optional lines that divide the chart into sections, and indicate value measurements.
- **Data series**: A set of related data points coming under a said category is indicated as a data series on a chart.
- **Legend**: This is the text box at the top or bottom or side of a chart, which describes the data labels.
- **Data point**: The data point coincides with a value entered in the datasheet.
the table. These values are present in the form of a line, dot, column, bar, pie slice, or any other pattern.

- **Data marker**: The data points are symbolised as a shape on a chart; the shapes are called data markers. These are in the form of lines, dots, columns, pie slices, and so on.

- **Data label**: The real values used to make the data markers are called the data labels. Presenting them in a chart is optional, and depends on how much detail needs to be displayed.

- **Horizontal and vertical axes**: The axes are used for plotting; they are most often called the category axis (X) and the value axis (Y). These axes can be labelled in various ways and also enable rotation of the chart. Click the Switch Row/Column button and the horizontal axis can be made vertical, and vice versa.

### 13.2 Chart Types

Here’s a listing of the common types of charts and a description of where they are aptly used.

- **Column chart**: This is used to represent change in data over time. The above figure (the structure of a chart) is an example. Here, the categories are organised horizontally and values vertically, to emphasise variation over time.

- **Bar chart**: This is same as column chart but is
placed horizontally. Here categories are organised vertically and values horizontally so as to emphasise value and de-emphasise time. The bar chart below, for example, shows exports of sugar, wheat, and rice for the year 2005, 2006, and 2007.

○ **Line chart:** This displays continuous data over time. There are peaks and valleys that represent fluctuations. The categories are organised horizontally like in a column chart, and values vertically. This type of chart could be used, for example, to show the variations of commodity prices over a period of time.

![Line chart](image)

Line charts are ideal for representing fluctuations

○ **Area chart:** Similar to a line chart and colour filling, it is used to emphasise the magnitude of change over time.

![Area chart](image)

Area charts can have significant visual impact
○ **Pie chart:** The simplest of chart types. It is a circle divided into sectors; each sector represents a value. It shows how values compare as parts of a whole. Pie charts are best used for comparing values associated with each other.

![Pie chart example](chart1.png)

Probably the most-loved of all kinds of charts!

○ **XY chart:** This is an “advanced” chart type, used to show similarities between data values. It is used to find unforeseen relationships between data variables. Unlike other charts, XY chart values are usually not plotted against time and variations are not constant at regular periods. For example, analysis of car sales with respect to income would lend itself to representation by an XY chart.

![XY chart example](chart2.png)

A more advanced kind, the XY chart can be demanding on the audience
Surface Chart: This provides a 3D view of data. The data ranges have the same colour, and data series have different colours. This allows you to analyse where data values are similar, and it brings out hidden relationships. An example where this type of chart would be used is when the performance of people of different age groups in a period of time is being analysed.

Doughnut chart: Similar to a pie chart, but with a hole. In the hole, you plot another doughnut chart with another data series.

Bubble chart: Similar to an XY chart, and is used to bring out similarities and relationships between data variables. A bubble chart allows you to use three data series and plot values, unlike in XY charts, where you can only use two.
Radar chart:
Looks like a spider web, and is used to show how the data values relate to the point in the middle of the chart. The further the data point is from the central point, the larger the value. A radar chart is used to make subjective comparisons.

Now that we have told you different chart types with some examples, it’s now up to you to choose the right kind of chart for your presentation.

13.3 Creating A Chart

Let’s get right down to creating one. Select Insert > Chart… (or click the Insert Chart icon on the Standard Toolbar). In PowerPoint 2007, go to Insert tab > Illustration > Chart.

In PowerPoint 2003, once you’ve selected a type, you’ll see a sample graph on the slide, and a datasheet that contains the values for the sample graph. You can use this template and change the values in the datasheet, and the changes get reflected on the graph as soon as you enter a new value.

In PowerPoint 2007, when you insert a chart, a pop-up appears asking you to choose the template (bar chart, pie chart, line chart…). Upon selection, the screen gets split, with PowerPoint occupying the left of the screen and Excel occupying the right. As in the case of PowerPoint 2003, you will see a
sample chart on the slide and the corresponding values in the Excel sheet.

The view of a slide when you insert a chart in a PowerPoint 203 slide

Excel within PowerPoint: the window gets divided into two parts
13.4 Editing A Chart

You can use the sample template and add series and columns to the datasheet (in PowerPoint 2007, to the Excel sheet). To add series and categories, just enter data in the next available row or column. To delete a row or column, select the individual cell and press [Delete]. To delete a complete row or column, select the row or column by clicking the series label and click [Delete].

At times, you might want to hide some data and not delete it from the chart. To do this, select the row or column; then select Data > Exclude Row/Col. Likewise, to include an excluded row or column, select Data > Include Row/Col (in PowerPoint 2007, right-click on the row / column and select Hide or Unhide).

You can avoid retyping of data if the values are already present in an Excel sheet. To import the data, select Edit > Import File… and select the Excel file. (In 2007, open an existing Excel file and copy the data from it ([Ctrl] + [C]) and paste ([Ctrl] + [V]) the data as “Chart in Microsoft Office PowerPoint”).

13.5 Formatting Charts

You can change various element of your chart at any stage—data, chart type, and many aspects of the chart’s appearance.

13.5.1 Formatting The Title

The chart title describes what the chart is about. You can place a title in or above the chart. Placing the title above the chart shrinks the chart a bit to make room for the title. Axis titles list the series name and category name of the data plotted on the chart.

To format titles, right-click on the chart and select Chart Options… In the Chart Options dialog box, you will find tabs for adding Title, Axis name, Guidelines, Legend, Data Labels and Data Table. Explore these.

(In PowerPoint 2007, select Layout tab > Labels to add or
edit labels, and select **Layout tab > Axes** to add gridlines and change the positioning of labels).

### 13.5.2 Formatting the axis
If the labels on the axes are long, they may overlap with each other. To avoid this, you can tilt the labelling.
- Select the chart by double-clicking on it.
- Right-click on the axis you want to edit.
- Select the Alignment tab from the Format Axis dialog box and change the orientation of the axis labels.

![Image of chart with tilted labels]

The labels along the X-axis are tilted slightly so they don’t bump into each other.

### 13.5.3 Changing The Chart Type
There are cases you might want to do this, and it’s easy in PowerPoint. To change the chart type, select **Chart > Chart Type…** (In PowerPoint 2007: right-click on the chart and choose **Change Chart Type…**). Now in the Chart Type dialog box, you’ll see the **Standard Type** tab, where in you can change the chart type to one from various templates available.
13.5.4 Swapping data series

By default, the columns of the datasheet form the data series, and if you have entered data in categories and series wrongly, you may want to re-arrange the values. In PowerPoint, you don’t have to re-write the values - an inbuilt functionality can be used to swap rows and column. You may want to swap columns and rows to carry a very different message. For example, in the figure below, the charts show the sales figures for cars during Q1 and Q2. The chart on the top shows a comparison of performance of car model against each other in Q1 and Q2. And the chart below shows how each car fared in each quarter to contribute to the whole. Also, if the chart contains only a few rows but many columns and is exceeding the width of the page or screen, one can swap series to fit the chart in the available space.

To swap, go to Rows > Data Series or Columns > Data > Series. Alternatively, you can choose the By Row and By Column icons from the toolbar.
In PowerPoint 2007, to switch back and forth between plotting by rows and by columns, click the Switch Row/Column button on the Chart Tools Design tab.

### 13.5.5 Formatting Values

Values sometimes need to be formatted to make the analysis more meaningful. You can apply number, currency, and date formatting to your datasheet (or Excel sheet) so that the values are plotted more meaningfully.

For example, let’s say your data sheet contains sales revenue in Indian rupees for different car models. Representing these figures in rupee terms lends clarity to the chart.

To do so, select the values that need formatting (click and hold while dragging the mouse across the chart numbers you want to format). Select **Format > Number...**, and choose the type of formatting you require.

PowerPoint applies the formatting to the numbers in the datasheet as well as on the chart. (In PowerPoint 2007: select the values, right-click, and choose Format Cells...)

### 13.5.6 Formatting A Data Series

Another way of customising your chart is to colour your chart data. Colouring not only makes your chart look more appealing, it can also highlight values. To format a data series:

- Double-click on the chart
13.6 Applying Trendlines

Now that you have created, edited, and formatted the charts, let’s look at a special option available for certain types of chart: the Trendline. Trendlines are graphical representation of trends in a data series. They are generally used to predict the probabilities of future values or analyse past values. You can create a trendline only in bar, column, and XY charts that don’t have a 3D effect.

○ Select the data series for which you want to draw a trendline
○ Select Chart > Add Trendline
○ From the Add Trendline dialog box, select the appropriate formula to calculate the trendline for the data series (in PowerPoint 2007: select the data series, then right-click and select Add Trendline...).
13.7 Doing Up The Chart

Here are some things you can do so your charts look more attractive.

13.7.1 Using Chart Styles
Chart Styles is an addition in PowerPoint 2007 wherein you can change the look of a chart with a few mouse clicks! There are more than 30 design options to choose from in each chart type, and it offers some sophisticated fashioning features that is hard to replicate on your own.

To change the style of your chart, go to Chart Tools > Design > Chart Style. A rule of thumb is not to have differently-styled charts in different slides; consistency is important.

13.7.2 Changing Layout, Colours and Fonts
Changing the chart layout is again available only in PowerPoint 2007. Go to Chart Tools > Design > Chart Layouts. To change the chart area’s colour and fonts:

○ Select the chart area (other than the chart and legends) and right-click.
○ Choose Format > Chart Area
○ In the Format Area dialog box, select the colour you want to fill the chart with and click OK.
○ Select the Font tab in the Format Area dialog box to change the fonts of the values in X and Y axis and also in the legends.
(In PowerPoint 2007: Follow the steps we’ve mentioned above to get the Format Area dialog box. In this dialog, select the Fill option to choose the background colour. You can also have gradients, colours, and pictures as the background for your chart. Other options under the Format Area dialog box allow you to change Border colour, Border Style, add Shadow and 3D effects. You can choose the colour of shadow and even the angle by using the Shadow option. The 3-D Format option allows you to raise the chart from the slide, giving a 3-D effect.)

Follow the same steps to change the colour and style of a plot area.

13.7.3 Adding Gridlines
You can add gridlines to show where bars or columns meet or surpass a major unit of measurement. Finer gridlines can be used to mark less significant measurements.

- Select a gridline on the chart and right-click.
- In the Format Gridline… dialog box, under the Scale tab, edit the values to increase or decrease the frequency of major and minor gridlines. You can also select pattern lines of these gridlines from the Pattern tab under the same dialog box.

(In PowerPoint 2007, formatting gridlines is similar to how you do it in PowerPoint 2003, but through this method you will not be able change the frequency of gridlines. To change the frequency of major and minor gridlines and add horizontal gridlines (not available in the 2003 version), go to Chart Tools > Layout > Axes > Gridlines. Now select the option to add Major, Minor, Mixed from Primary Horizontal Gridlines or Primary Vertical Gridlines).
Before computers arrived, people would actually cut out images from clip art books and paste them in letters and diaries. Today’s digital equivalent—Clip Art—holds the essence of the clip art books of yore, and allows you to paste them, and also resize without losing on quality. In short, Clip Art is a collection of icons, pictures, buttons, and images along with sound and videos that can be embedded into a slide. We’ll explore here how you can use this to good effect in your slides.
14.1 Adding Clip Art

We will not be talking about the Clip Organizer in detail in this chapter, since we’re going to be talking about it in the following chapter. But to save you the page flipping: the Clip Organizer is a Microsoft Office tool that catalogues Clip Art images and other media files on your hard disk.

○ Select the slide to which you want to add Clip Art.
○ Go to Insert > Picture > Clip Art (In PowerPoint 2007: select Insert > Illustrations > Clip Art).

This opens the Clip Art Task Pane, wherein you can search for Clip Art stored in the Clip Art organizer based on keywords. In the Clip Art Task Pane, uncheck all media types except Clip Art from the drop-down menu under Selected media file types.

Use a wild card (*.*) so as to browse through the collection, or use keywords to refine the search.
Once you’ve nailed down the Clip Art, you can insert it onto the selected slide by double-clicking the thumbnail view. Alternatively, select the downward-pointing arrow located at the left of the thumbnail on each Clip Art and click Insert from the drop-down menu.

You will also find several other options in this drop-down, where you can copy the Clip Art from one collection to another, edit its keywords, and find Clip Art of a similar nature.

### 14.2 Editing Clip Art

A cool thing is, you can browse and download thousands of Clip Art items in various categories (such as abstract, cartoons, communications, and many more) from [http://office.microsoft.com/en-us/clipart/default.aspx?lc=en-us](http://office.microsoft.com/en-us/clipart/default.aspx?lc=en-us). You can also edit the ones you already have! To increase the usefulness of the Clip Art you have, you can flip, rotate, distort, crop, convert, and combine multiple pieces of Clip Art to create new pictures. But before you embark on such editing, you need to understand that some Clip Art formats are suitable for modification and some aren’t.

Most of the Clip Art items in PowerPoint are bitmap images. These are made up of dots arranged in patterns, and it’s not a good format for editing where it involves resizing, rotating, and stretching. Images of this format can be used for editing that involves cropping, colourising, and converting to B&W. Common bitmap formats are PCX, GIF, BMP, JPEG, PNG, and TIFF. On the other hand, graphics programs like CAD software and programs like Corel Draw and Illustrator produce vector graphic images. These consist of a series of mathematical statements that specify lines. The advantage here is that they can be rescaled without losing on image quality. The drawings you create in Word using the drawing toolbar are created as vector graphics. Vector graphics images usually have .WMF and .EMF as file extensions.
14.2.1 Changing Colour, Brightness And Contrast

- Insert the Clip Art into the slide. You’ll see a Picture Toolbar. Alternatively, select Format > Picture…
- In the Format Picture dialog box, select Picture > Recolor…
- In the Recolor Picture dialog box, select the checkbox whose colour you want to change, and select the new colour from the drop-down menu under New.
- Look at the change in the little preview window, or click Preview to preview the implemented change on the slide.
- Adjust the brightness and/or contrast using the slider under Image Control.
- Click OK to commit the changes to the slide.

(In PowerPoint 2007: Insert a Clip Art as above. Select Picture Tools > Format > Adjust. Now choose the appropriate button to change the colour, contrast, and brightness).
14.3 Choosing Pictures For PowerPoint

The rule of thumb while selecting pictures for a presentation is to keep the file size to a minimum. An image with a large file size takes some time to load. Also, it can be difficult to mail presentations containing images of large file sizes. Vector graphics images are best to use when images are used for “decorating” a slide.

14.4 Inserting an image on the slide

To insert a picture without using the Clip Organizer:

- Select Insert > Picture > From File
- Using the Insert Picture dialog box, browse through the thumbnail of the pictures available.
- Select a picture and click Insert, or double-click on the picture.

In PowerPoint 2007: Go to Insert > Illustrations > Picture

14.5 Re-colouring And Cropping

PowerPoint has a set of tools to edit pictures. Refer to §14.2.1 to re-colour and change brightness and contrast of images. (In PowerPoint 2007, if you aren’t satisfied with your editing, you can start over by clicking Reset Picture under Picture Tools > Format > Slides. “Recolor” in PowerPoint 2007 gives the image a uniform colour. Select the image and go to Picture > Format > Adjust > Recolor. Move the pointer over the options on the Recolor drop-down, and you’ll see a preview of the effects. Choose the More Variations option to open a submenu to pick many more colour options.)
Cropping allows you to remove unwanted portions of an image.

- Select the graphic. Use the Picture toolbar and select the Crop icon.
- Go to Picture Tools > Format > Size and select Crop. You should see cropping handles appear around the graphic.
- Drag the handle to crop the image, and once the image you want is inside the handlers, release the mouse button. The image outside the handler gets cropped. (In PowerPoint 2007: select the picture and go to Format > Size > Crop)

14.6 Compressing Images

By compressing images, you can reduce the file size of your presentation. Compressing allows presentation to load faster and makes e-mailing them easier. All images cannot be compressed (for example, JPEGs can’t.)

To compress:

- Go to Format > Picture > Compress...
- Select if you want to compress the selected picture or all the pictures in the document.
- Choose the type of resolution you want to maintain after compression and click OK (In PowerPoint 2007: Picture Tools > Format > Adjust > Compress Picture)
14.7 Using A Picture As The Background

You might want to use a favourite image as the background for a presentation. Keep it relevant, though. Lighter images (those with low contrast and light colours) make better backgrounds. To add a picture as a background:

- Insert an image into a slide
- Right-click on the image and select **Order > Send to Back**
- In the Picture toolbar, select the Colour icon and click **Wash Out**

(In PowerPoint 2007: Go to **Picture Tools > Format > Adjust > Recolor** and Choose Light Variations. Once the image is lightened, right-click on the image and select Send To Back).

14.8 Photo Albums

Understanding people’s need for sharing photos, Photo Album was introduced in the 2003 version of PowerPoint, wherein you can include multiple pictures in a presentation with ease. To create an album:

- Select **Insert > Picture > Photo Album**. (In PowerPoint 2007: **Insert > Photo Album**)
- Click **File/Disk...** in the Photo Album dialog box to open an Explorer window.
Browse through folders and files to select the images you want to add. Click Insert. Once they’re inserted, you will see the images listed in Pictures in the Album box in the order you selected and the way it appears in your presentation. You can change the order of the images by highlighting one and clicking on one of the two buttons underneath the list of pictures with the up or down arrow. You can remove the image by highlighting the image and clicking Remove.

There are few basic editing controls in Photo Album dialog box under the Preview area. Using these controls, you can rotate the image, and increase or decrease the contrast and brightness.

14.8.1 Inserting Text, Titles and Layout
Say you want to insert a Text slide between two photo slides. Highlight one of the pictures on the first photo slide in the Pictures In Album list, and click New Text Box. You will see the words “TextBox” appearing in the Picture in Album list. The Text Box slide can be repositioned.

Add titles to your picture album by changing the default layout of pictures from Fit to slide to Picture with title in the Picture Layout drop-down menu. When you change the layout type to Picture with title, you will see the checkbox under Picture Options getting enabled. You can enable the checkbox Captions Below ALL Pictures to add captions in all your slides. You can also make your photos B&W by checking the box ALL Pictures Black and White.

You can also change the Album Layout under the dialog box Photo Album, so as to add two to four images with or without
captions in one slide (the default being one image per slide). You can choose several frame shapes using the drop-down menu Frame Shape.

Once you’ve made all your choices, click Create. PowerPoint will automatically create the title slide along with your name (the system name by default). Click on the title and add a title for your photo album. You can then add slide transitions.
There’s always the danger of some or most of your audience falling asleep while you’re on the podium, wand in hand. Naturally, it makes all that effort seem futile, all that midnight oil (or CRT glow) seem wasted. There are a few things you can do to pep up the show: you can make your presentation go beyond text and graphs by bringing up media clips (sound and video), animating slide elements, doing transition effects, and more. Here’s how!

Media And Animation
15.1 Movie Clips

“What kind of movie clips do I add to my presentation” is not something we can answer here; look back to chapter 2 for a couple of ideas. The fact is, you can make a presentation prettier and more utilitarian by adding a clip here and there. The only rule is to keep them short, or rather, to strive for that balance between how long the clips are and how long the presentation is.

If it’s going to be the launch of a new product, you could include a message from the chairman or president—in the right measure; if it’s a wildlife documentary, you could start off by lightening the mood with one of those silly monkey e-mail forwards you’ve received.

So why are we talking about inserting clips into a presentation? Why not just play the clip when you need to?

Good question, but the answers are easy. For one, it’s clumsy: if you’re using a wireless mouse to do the slide transitions, you’d have to expose your Desktop for a clip. Secondly, the possibilities open up with the idea that the clip can be of a screen size you choose, at a position you choose. Think about it. Your message would be very different if the chairman’s address in your slide were to be at the corner of the screen, at 200 x 200, while the slides advanced as he spoke—than if the slide stood still while he spoke, at the centre of the screen, 500 x 500. It would be different, again, if there were to be no slide at all for a while, with the chairman’s address put up full-screen.

If you were to package your presentation and send it to several people, you would have to insert the clip—you can’t possibly send out directions: “at 11:32, play xyz.mpg.”

Now, clips in PowerPoint presentations can be in the form of video files (.MPG, .WMV, etc.) or Clip Art (such as GIF animations). You can choose Clip Art from the Clip Organizer—a library consisting of Clip Art, movie clips, sound clips, and images that get installed while you install Office (and others that it finds on your computer).
When you open the Microsoft Clip Organizer for the first time it scans for Clip Art files in your hard drive. All those Clip Art files are classified into three different sets of collections—My collection (Clip Art from your computer), Office collection (Clip Art installed with Office), and Web Collection (Clip Art downloaded from Microsoft Office Online).

### 15.1.1 Add A Movie From The Clip Organizer
- Select the slide to which you want to add the clip.
- From the drop-down menu, select Movie from Clip Organizer.

The Clip Art Task Pane will open, with a list of available movie clips (animated GIFs). To preview and check out the properties of the Clip Art, right-click on the Clip Art and choose Preview/Properties from the drop-down.
You can perform keyword searches for movie clips located in either your collection or in the Microsoft Office collection (offline). Select the movie you want to add, then click OK. A speaker icon will appear at the centre of the slide.

To use the Microsoft Clip Organizer to organise clips located on your computer, click Organize Clips... The Clip Organizer window will pop up, with a tree structure of the Clip Art collection. These consist of those that load while you installed Office, and others that it finds on your computer.

15.1.2 Add A Movie From Anywhere On The Computer

- Select the slide to which you want to add the clip.
- From the drop-down menu, select Movie from File.

Once you’ve selected the clip you want, a dialog box will pop up: How do you want the movie to start in the slide show. This has options to play the movie either automatically or upon a mouse-click.

You can choose the placement of the frame; by default, it is placed in the centre. Clip settings such as frame resizing, adjusting clip volume, and others can be accessed by a right-click on the movie frame.

(With PowerPoint 2007, when you click on the movie frame, the Movie Tools tab appears on the title bar of the window. This tab gives you various movie-frame customising options. Choose the appropriate ones from the Movie Options group under Movie Tools > Options).

PowerPoint supports almost all the popular movie formats such as .AVI and .MPG. However, make sure you have installed codec packs such as K-Lite Mega codec pack, and also that you have Windows Media Player 8 or above.
(You can find them on the discs from past issues of Digit).

Remember to save the movie clip and the required data files in the same folder as the PowerPoint presentation. This reduces access time when the slide show is running.

15.2 Sound Clips

In the case of sound in your presentations, exercise the same wisdom as with video clips—space them out well, make them go with the visuals, and so on. See chapter 2 for more.

15.2.1 Adding Sounds From The Clip Organizer

- From the options for sound clips, choose Sound from Clip Organizer.
- The Clip Art Task Pane will open. You can choose and add sound clips from the list.
- You can preview a sound clip by right-clicking on the speaker icon. Select the one you want.
- Click OK to add it to the slide. You’ll see a speaker icon at the centre of that slide. Drag the icon to anywhere on the slide you want, or hide it by right-clicking it, then choosing Edit Sound Object > Display Options > Hide sound icon during slide show.

PowerPoint supports most popular sound formats, such as WAV, MIDI, AIFF, AU, MIDI, MP3, and others.

15.2.2 Add Narration And Play CD Audio Tracks

You can do this provided you have a microphone, of course.

To do this, select Slideshow > Record Narration (In PowerPoint 2007: Slideshow tab > Set Up group > Record Narration). Note that if you play a narration in the slide show, no other sound clip will be audible.

Once you’re done recording, click OK if you want to insert the narration as an embedded object. If you want to
add it as linked object, select Link Narration In. Later, if you want to run the slide show without the narration, select **Slide Show > Set Up Show > Show Options** and choose Show Without Narration.

If you want to play a custom sound file, you can play CD audio track(s) by selecting **Play CD Audio Track** in the Movies and Sounds Menu. You’ll need to first insert the CD in the drive. Set the tracks and track timings that you wish to play along with the slide show. Then select **Insert > Movies and Sound > Play CD Audio Track** (In PowerPoint 2007: **Insert tab > Media Clips Group > Sound Clips > Record Sound**).

### 15.3 Linking Media Files

You use “Action Buttons” and “Action Settings” to link media files with a presentation. Action Buttons are ready-made buttons that perform a certain pre-determined action, and are used for defining hyperlinks. They are generally used for self-running presentations; they consist of shapes such as arrows for right/left, and symbols for going to the next, previous, first, or last slide.

Action Settings are used to set specific actions to perform based on mouse actions. For instance, if you’ve placed an Action Button to play a custom sound clip, you can choose whether you want it to play upon a mouse-click or whether it should play when you move your mouse pointer over it.

Sound clips, movie clips, macros, executable programs, and more can be linked with Action Buttons.

Now, to link media files to your presentation:

- Select **Slide Show > Action Buttons**, then choose the appropriate Action Button for your sound clip or movie clip from the available list of sounds and movies (In PowerPoint 2007:
Action Buttons can be used to link media files with the presentation:

- Insert Tab > Illustrations group > Shapes > Action Buttons).
  - Place the button wherever you want on the slide. Click the button to get to the Action Settings window.
  - Here in the Action Settings window, select Mouse Click > Hyperlink To, and from the drop-down menu, choose Other File. Then select the file you want to link with the slide.
  - Remember that under Action Settings, you can run a program (.EXE file), macros, or make objects act on a mouse click. You can also assign sounds. You can achieve the same results from the Mouse Over Tab in the Action Settings window.

During your presentation, if you click an Action Button, the appropriate sound or movie clip will start running.

15.4 Transitions And Animation

You’ve seen slide transitions; they might seem silly, but that’s because they weren’t done properly. Now, we can’t teach you how to do them properly either—that’s something you’ll have to experiment with. But here’s the low-down on what PowerPoint provides!
Slide transition effects include “wipes,” “blinds,” “wedges,” etc. You can find out more by previewing them. When you choose an effect for a slide, you’ll get an immediate preview.

Remember, though, that the transition effect can be added in terms of how it enters—not how it exits. (Naturally, you set the exiting transition by modifying the entry of the next slide.)

15.4.1 Transition Effects
To add the transition effect to a single slide:

- Select Slide Show > Slide Transition, and the Slide Transition Task Pane will appear to the left of the window (In PowerPoint 2007: Animations Tab > Transitions to this Slide Group).
- In that Task Pane, you’ll see a list of the transitions available. These can be previewed as you click on them—Blinds Horizontal/Vertical, Box In/Out, Checkerboard Across/Down, etc. Keep the Auto Preview box checked to preview the transition every time you click on any transition for selection from the list (In PowerPoint 2007, you just keep your mouse pointer over the effects to see the preview).
Below that list, you’ll find the transition speed and transition sound settings. You can add a custom sound by choosing the custom sound file.

You can set the transitions to happen when you click the mouse, or to happen automatically after a specified time.

If you need to set different transitions to each or some of your slides, you’ll have to follow the above steps every time. Click Apply to All Slides to set the same transition effect to all slides.

And then, if you’re not in a creative or thoughtful mood, you can select Random Transition from the list. You can keep a selected sound in a loop until one slide appearing later in the presentation carries a sound with it.

15.4.2 Animating objects
You can animate almost anything—a piece of Clip Art, a picture, a graph. This, we must emphasise, has great power, and with great power comes great responsibility. Use animation wisely.

We added a Garfield comic strip as an object to the slide
We took a presentation and added a Garfield (of fat cat fame) strip to it by selecting Insert > Picture > From File and pointing to the strip, which we animated as follows.

- Select Slide Show > Animation Schemes. The Slide Design Task Pane will appear (In PowerPoint 2007: Animations Tab > Animate, and choose an animation for Fade, Wipe, or Fly In).
- From the list of Animation Schemes on the task pane, choose what animation you want to assign. Select from the animation schemes classified into Subtle, Moderate, and Exciting.
- You can assign one animation to each slide (or to whichever ones you want), or select Apply to All Slide

15.4.3 Creating Custom Animations
You’re not limited to the pre-defined animation settings and schemes—you can create custom animations. Here’s where it gets tricky—do it well at 2:30 AM and you’ll pull it off; do it in a hurry at 8:48 and you might have your audience laughing for the wrong reasons.

- Select the object, then select Slide Show > Custom Animation (In PowerPoint 2007: Animation Tab > Animations group > Custom Animation). The Custom Animation Task Pane will appear to the left of the screen.
- Select an effect from the Add Effect drop-down menu in the Task Pane. The Add Effect option will be active only when you select the object to be customised.
- Click the Add Effect menu in the Custom Animation Task Pane and choose the type of effect you want to assign to the object. Choose the effect on the basis of the object’s entrance, emphasis, or exit. The effects—for Entrance, Emphasis, and Exit—are further classified into Basic, Subtle, Moderate, and Exciting.
- Now if you want to assign motion paths to the objects (or draw them yourself), select Add Effect > Motion Paths. Motion Paths are pre-determined outlines that objects follow to perform the desired animation. Choose from the six listed Motion Paths (or draw a linear, circular, freehand, or scribbled motion path for the object using the Draw Motion Path option under Add Effect > Motion Paths).
- Remember to look at More Motion Paths for different ones classified under Basic, Lines & Curves, and Special.
- Going even further, the custom animation effect you chose, say Blinds, can be modified as well. The modification can be done on the basis of the animation effect’s Path Direction, its Time Settings, and also how it starts—such as on a mouse-click.
- If you have more than one object and each carries different effects, you can alter the order of those effects.

There’s only one rule, really, to remember in all this about animation: don’t overdo it—unless it’s a presentation for kids. In which case, you should overdo as much as you can!
Collaborating with others in editing, commenting and reviewing presentation files is often required, just as with Word documents. A presentation can be reviewed and commented by multiple users. After the process is done, you can merge all the copies of the presentation file into a final copy. Commenting and reviewing is all about peer review, of course: it helps in the suggestion of better elements, cross-checking for errors or facts, critical appraisal of fonts and colours, and so forth.
16.1 Collaborating To Review A PowerPoint File

Comments are like sticky notes one can place at different places in a presentation. Before you share your presentation to be reviewed, you need to follow certain steps so the process of reviewing the file is smooth.

16.1.1 Enabling The Review Feature

To distribute or share the presentation for reviewing you should:

- Select File > Save As, and select the folder location where you want to save your presentation file. (In PowerPoint 2007, use [Ctrl] + [A] + [S] as the shortcut to get the Save As option).
- Next, from the Save As type drop-down menu, choose Presentation for Review and click Save. Now either the entire presentation is reviewed by different reviewers or each reviewer is assigned a copy. According to what you choose, you either give the file a recognisable name, or create differently-named copies of the same file. This will create multiple presentation
file copies for review. Next, you just mail them out or save them in a folder on your file server.

**16.1.2 Sharing Presentation Files**

For when you’re sharing your files on a LAN, you first have to check the file sharing properties of your system.

- Right-click Local Area Connection in the system tray and choose Change Windows Firewall Settings. (This is assuming Windows Firewall is enabled; ask your system administrator if some other firewall has been installed.)
- Select the Exceptions Tab and check if the File and Printer Sharing box is checked under the list of Program and Services.
- Go to the folder containing the folder containing your file(s), and right-click to select Sharing and Security.
- Select Share this folder to enable sharing it over the LAN.
- You can add a share name, set user limits and permissions, and other settings. Also, you can add a dollar sign ($) to create a “hidden share” folder—which won’t be visible in My Network Places or Network Neighbourhood on any networked systems.

**16.1.3 Adding Comments**

Here’s how comments are to be added on a slide:

Add comments to the slides and also use the other reviewing functions from the toolbar
Select the slide you want to comment and select **Insert > Comment (Review tab > Comments group in PowerPoint 2007)**.  
A yellow comment box will appear, carrying your name and date. Also, the Reviewing toolbar will appear at the top with the other toolbars (only in PowerPoint 2003).  
Type in your comment and then click outside the box to close the comment box. You can add as many comments as you want. Then, to view any comment, place the mouse pointer on the comment mark-up that has your initials.  
Use the Reviewing toolbar to edit the comment, copy text, insert a new comment, or delete the comment. You can edit comments by double-clicking the comment mark-up.

Collaborative reviewing will lead to many comments in the reviewed portion of the file. So the person who is supposed to look through the comments is likely to have a tough time... But instead of opening each file individually, one can merge all the reviewed files.

### 16.1.4 Merging Reviewed Files

Once the review is done, here’s how to merge the individual files.

![Merging all the reviewed copies of the file](image-url)
Open the original presentation file and select **Tools > Compare and Merge Presentations**. This will open a menu window for choosing the files to be merged with the current presentation.

Select the number of presentations you want to merge into the original file, and click Merge from the menu window for choosing the files to be merged.

All the reviewed files will merge with the original file, with the mark-ups that carry the initials of each reviewer, appearing wherever they’ve been placed in the presentation.

You can now start attending to the comments using the Reviewing toolbar and Revisions task pane to keep track of the changes made.

### 16.2 Setting Passwords

The presentation file might have been left exposed on your computer or on the file server. Privacy for the files can be set for privileged access. This could be done by setting passwords and/or encrypting the file. Open the file for which a password has to be set. Then:

- Select **Tools > Options**, and choose the Security tab. (In PowerPoint 2007, Click **Review tab > Protect Group**). But this feature will be available only if you’ve downloaded a Windows Rights Management Certificate using your .NET passport or Hotmail account.)

- In the Security tab, passwords can be added for two features / purposes—one password to open the file, or one to modify it. Click Advanced to choose the encryption type for the password to open the file. (**Review tab > Protect Group > Protect Presentation in PowerPoint 2007**). This will require registration using a .NET Passport for downloading the Windows Rights Management certificate.

- In the case of a password to modify the file, click Digital Signatures to add digital signatures of the people who can modify the file.
A digital signature is an electronic, encryption-based public and private key used to authenticate any document, e-mail message, or macro by using a digital certificate. The digital certificate indicates that the document originates from the signer, and the signature on it confirms non-alteration by someone else.

Digitally-signed documents remain secure, since the data is encrypted using a key. Those who have the public key can access the encrypted information, and will need the private key to alter the information. Thus digital signatures help ensure that the information and data in the file is valid.

In case you want, you can change the macro level security to low, medium, high, or very high.

### 16.3 Presentations As Web Pages

One idea behind the creation of any presentation is that it should be viewed by as many users as possible. The Web is, naturally, the best medium to share and collaborate with the presentations. If a colleague or client doesn’t have PowerPoint installed, you can always show the presentation to them as a Web page the using appropriate file format (usually HTML).

To save a presentation as Web page is very easy: select **File > Save As Web Page** and you’ll get a window to save your presentation as a Web page. (Use the Save As feature in PowerPoint 2007 and then select the file format you want to save it as.)

You can save it as single-page file (.mht) or as an HTML file. The single-page file will be larger, but wouldn’t require supporting folders as compared to an HTML file. When you save it as an HTML file, you’ll get an HTM file and a folder containing images, XML documents, HTM files, JavaScript files, and GIF images. This, therefore, increases the file count.
Once that is selected and done, you can save the presentation. Also if you wish to have more control over the presentation, you can publish it as a Web page using the options in the same Save As window.

- Click Publish and a window will appear with a number of options.
- Check the various options such as Display Speaker Notes, Browser Support, and also the checkbox called Open published Web page in browser. Click Publish once done with the settings. (In PowerPoint 2007, you can find the Publish option separately under the Office button.)
- Next, PowerPoint will open the presentation in the browser. Click the arrow buttons to move between the slides.

Select the appropriate settings to get more control over the presentation saved as a Web page
16.4 Broadcasting A Presentation

PowerPoint offers a feature to broadcast a presentation over a network or over the Internet. If your team members or the audience are located in different cities or countries, they can view your presentation at the same time. Using this feature, you can make a live presentation, which includes both audio and video. But before you start making a live presentation, you need to install the presentation broadcast feature. Download it from http://tinyurl.com/2xvaw3.

Assuming that you’ve enabled the online update/collaboration feature in Office, you need to make do the settings to schedule a broadcast.

- Go to Slide Show > Online Broadcast > Schedule Live Broadcast.
- Fill in the Title, Organisation, Speaker, Copyright, Keywords, and E-mail.
- Click Settings in the Broadcast Settings window and make sure you’ve selected Audio-Video. Test the settings to make sure they match your bandwidth: look for consistency in the audio and the quality of the streaming video. If either has a lag or is not streaming properly, you can change the settings, and also choose to broadcast only audio or only video.
- Select the appropriate boxes if you want viewers to look at speaker’s notes. Click Schedule, and this will open an Outlook Meeting Form that allows setting time, date, and e-mail invitations.

After feeding in these details, the presentation will be ready for broadcast at the scheduled time. To get ready for the presentation:
- Select Slide Show > Online Broadcast > Start Live Broadcast Now.
- When prompted, click Broadcast. The Broadcast Presentation dialog box will display the status of the presentation.
- Click Preview Lobby Page to view the Lobby page. This contains broadcast information like title, subject, host’s name, time
limits, and the other things that get displayed in the viewer’s browser before the broadcast begins. You can also set an audio message alert when a user joins the broadcast.

- Click Start when ready.

Time is crucial. In an organisation, it’s difficult to have all employees under one roof at the same time and speak to each of them. An organisation with branches all over a country or different countries broadcasting a presentation on sales targets saves time and resources.

The broadcast feature can also be used by institutions that offer correspondence courses. A presentation on a topic can be broadcast at a pre-determined time, and students’ feedback can be had at the same time.